<!doctype html>
<!--
     _        _                                      __        ___          
    / \   ___| |_ _   _ ___ _ __   _____      _____  \ \      / (_)_ __ ___ 
   / _ \ / __| __| | | / __| '_ \ / _ \ \ /\ / / __|  \ \ /\ / /| | '__/ _ \
  / ___ \ (__| |_| |_| \__ \ | | |  __/\ V  V /\__ \   \ V  V / | | | |  __/
 /_/   \_\___|\__|\__,_|___/_| |_|\___| \_/\_/ |___/    \_/\_/  |_|_|  \___|
 
-->
<html dir="ltr" lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <title>THERANEXUS - 2019 FULL-YEAR RESULTS AND UPDATE ON ACTIVITIES - 09/04/2020 - 18H30 - Actusnews Wire</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="format-detection" content="telephone=no">
    <meta name="generator" content="Actusnews">
    <meta name="author" content="Actusnews Wire">
    <meta name="publisher" content="Actusnews">
    <meta name="copyright" content="Actusnews">
    <meta name="reply-to" content="webmaster@actusnews.com">
    <meta name="category" content="finance">
    <meta name="distribution" content="global">
    <link rel="alternate" hreflang="de"			href="https://www.actusnews.com/de/THERANEXUS/pm/2020/04/09/2019-full-year-results-and-update-on-activities">
    <link rel="alternate" hreflang="en"			href="https://www.actusnews.com/en/THERANEXUS/pr/2020/04/09/2019-full-year-results-and-update-on-activities">
    <link rel="alternate" hreflang="fr"			href="https://www.actusnews.com/fr/THERANEXUS/cp/2020/04/09/2019-full-year-results-and-update-on-activities">
    <link rel="alternate" hreflang="x-default"	href="https://www.actusnews.com/en/THERANEXUS/pr/2020/04/09/2019-full-year-results-and-update-on-activities">
    <link rel="canonical"						href="https://www.actusnews.com/en/THERANEXUS/pr/2020/04/09/2019-full-year-results-and-update-on-activities">
    <link rel="amphtml"							href="https://www.actusnews.com/en/amp/THERANEXUS/pr/2020/04/09/2019-full-year-results-and-update-on-activities">
    <meta name="robots" content="index, follow">
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
		"mainEntityOfPage": {
			 "@type": "WebPage",
			 "@id": "https://www.actusnews.com/en/amp/THERANEXUS/pr/2020/04/09/2019-full-year-results-and-update-on-activities"
		},
        "name": "THERANEXUS - 2019 FULL-YEAR RESULTS AND UPDATE ON ACTIVITIES - 09/04/2020 - 18H30",
        "url": "https://www.actusnews.com/en/THERANEXUS/pr/2020/04/09/2019-full-year-results-and-update-on-activities",
		
        "headline": "2019 FULL-YEAR RESULTS AND UPDATE ON ACTIVITIES",
        "datePublished": "2020-04-09T18:30:00",
		"dateModified": "2020-04-09T18:13:35",
        "author": [{
			"@type": "Organization",
			"name": "THERANEXUS",
			"logo": [{
				"@type": "ImageObject",
				"url": "https://www.actusnews.com/logos/societes/250_100/ACTUS-0-1158-theranexus-logo.png"
			  }]
		  }],
        "publisher": [{
			"@type": "Organization",
			"name": "THERANEXUS",
			"logo": [{
				"@type": "ImageObject",
				"url": "https://www.actusnews.com/logos/societes/250_100/ACTUS-0-1158-theranexus-logo.png"
			  }]
		  }],
        "image": [{
			"@type": "ImageObject",
			"height": "250",
			"width": "250",
			"url": "https://www.actusnews.com/logos/societes/250/ACTUS-0-1158-theranexus-logo.png"
		  }]
      }
    </script>
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [{
				"@type": "ListItem",
				"position": 1,
				"item": {
					"@id": "https://www.actusnews.com/en/",
					"name": "Home"
					}
				},{
				"@type": "ListItem",
				"position": 2,
				"item": {
					"@id": "https://www.actusnews.com/en/press-releases",
					"name": "Press releases"
					}
				},{
				"@type": "ListItem",
				"position": 3,
				"item": {
					"@id": "https://www.actusnews.com/en/companies",
					"name": "Companies"
					}
				},{
				"@type": "ListItem",
				"position": 4,
				"item": {
					"@id": "https://www.actusnews.com/en/comTHERANEXUS",
					"name": "THERANEXUS"
					}
				},{
				"@type": "ListItem",
				"position": 5,
				"item": {
					"@id": "https://www.actusnews.com/en/THERANEXUS/pr/2020",
					"name": "Year 2020"
					}
				},{
				"@type": "ListItem",
				"position": 6,
				"item": {
					"@id": "https://www.actusnews.com/en/THERANEXUS/pr/2020/04",
					"name": "Month 04"
					}
				},{
				"@type": "ListItem",
				"position": 7,
				"item": {
					"@id": "https://www.actusnews.com/en/THERANEXUS/pr/2020/04/09",
					"name": "Day 09"
					}
				}
			]
		}
	</script>
	<meta name="date-creation-yyyymmdd" content="19980217">
	<meta name="date-revision-yyyymmdd" content="20200409">
	<meta name="keywords" content="actusnews, actusnews wire, THERANEXUS, THERANEXUS press release, THERANEXUS financial release, press release, financial release" lang="en">
	<meta name="description" content="THERANEXUS company press release from  09-04-2020 18H30">
	<meta name="abstract" content="THERANEXUS company press release from  09-04-2020 18H30">
	<meta property="og:type" content="website">
	<meta property="og:url" content="https://www.actusnews.com/en/THERANEXUS/pr/2020/04/09/2019-full-year-results-and-update-on-activities">
	<meta property="og:title" content="THERANEXUS">
	<meta property="og:image" content="https://www.actusnews.com/logos/societes/250/ACTUS-0-1158-theranexus-logo.png">
	<meta property="og:image:width" content="250">
	<meta property="og:image:height" content="250">
	<meta property="og:image:alt" content="THERANEXUS">
	<meta property="og:description" content="2019 FULL-YEAR RESULTS AND UPDATE ON ACTIVITIES">
	<meta property="og:site_name" content="Actusnews Wire">
	<meta property="og:locale" content="en_EN">
	<meta property="fb:app_id" content="208003810330343">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:creator" content="@Actusnewswire">
	<meta name="twitter:url" content="https://www.actusnews.com/en/THERANEXUS/pr/2020/04/09/2019-full-year-results-and-update-on-activities">
	<meta name="twitter:title" content="THERANEXUS">
	<meta name="twitter:description" content="$ALTHX #THERANEXUS : 2019 FULL-YEAR RESULTS AND UPDATE ON ACTIVITIES">
	<meta name="twitter:image" content="https://www.actusnews.com/logos/societes/250/ACTUS-0-1158-theranexus-logo.png">
	<meta name="twitter:image:alt" content="THERANEXUS">
	<link rel="icon" type="image/png" sizes="32x32" href="/images/webbapp/actusnews32x32.png?v=1536332541">
	<link rel="icon" type="image/png" sizes="192x192" href="/images/webbapp/actusnews192x192.png?v=1536331100">
	<link rel="icon" href="/favicon.svg?v=1539336904" sizes="16x16" type="image/svg+xml">
	<link rel="manifest" href="/manifest-en.json?v=1536678405">
	<link rel="mask-icon" href="/images/webbapp/actusnews-safari-pinned-tab.svg?v=1536333192" color="#209cd8">
	<link rel="shortcut icon" href="/favicon.svg?v=1539336904" type="image/svg+xml">
	<meta name="msapplication-TileColor" content="#209cd8">
	<meta name="msapplication-TileImage" content="/images/webbapp/actusnews144x144.png">
	<meta name="theme-color" content="#000000">
	<link href="/models/css/bootstrap.min.css?v=1550487548" rel="stylesheet">
	<link href="/models/css/font-awesome.min.css?v=1487070855" rel="stylesheet">
    <!--[if lt IE 9]>
	  <script src="/models/js/html5shiv.min.js?v=1487070858"></script>
	  <script src="/models/js/respond.min.js?v=1487070858"></script>
    <![endif]-->
    <style type="text/css">
<!--
	/* KeySecure */
	.act_asm_service, .act_asm_security {font-weight:bold;}
	#act_sign_asm {font-size:1.4rem;}
	@media (max-width:1200px){
		.act_asm_security {font-size:0.89em;}
		.act_asm_key {font-size:0.85em;}
	}
-->
</style>
	<link href="/models/css/actusnews.min.css?v=1583409325" rel="stylesheet">
	<link href="/models/css/actusnews-pr.min.css?v=1555520938" rel="stylesheet">
	<!--[if lt IE 9]>
	  <link href="/models/css/actusnews-lt-ie9.css?v=1510563127" rel="stylesheet">
	<![endif]-->
  </head>
  <body>
    <noscript>
      <div class="noscript bg-blue c-white a-center">
        To access all the features of our site, you must enable JavaScript.<br>
        Here are the <a class="c-white underline" href="https://www.enable-javascript.com/en/" rel="noopener" target="_blank">instructions to enable JavaScript in your web browser</a>.
      </div>
    </noscript>
    <div id="ActusnewsWire" class="a-center c-white vbig bg-blue">
      <h1>Actusnews Wire - Professional broadcaster of corporate and regulated information, authorised by the AMF and the CSSF.</h1>
    </div>
	<nav class="navbar navbar-inverse navbar-fixed-top">
	  <div class="container">
		<div class="navbar-header">
		  <!-- Login button collapsed -->
		  <button id="actusnews-menu-connection-button" class="navbar-toggle collapsed bg-blue" type="button" data-toggle="collapse" data-target="#actusnews-menu-connection" aria-expanded="false" title="Login">
			<span class="sr-only">Toggle navigation</span>
			<span class="glyphicon glyphicon-off c-white"></span>
			<span class="c-white actusnews-menu-label">Login</span>
			<span class="clr"></span>
		  </button>
		  <!-- Main menu collapsed -->
		  <button id="actusnews-menu-button" class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target="#actusnews-menu" aria-expanded="false" title="Menu">
			<span class="sr-only">Toggle navigation</span>
			<span class="c-white actusnews-menu-label">Menu</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="clr"></span>
		  </button>
		  <a class="navbar-brand" href="/en/">
			<span class="icon-actusnews-logo-icon c-blue" style="font-size:34px !important;" aria-hidden="true"></span>
			<span class="actusnews-brand-label">&nbsp;<span class="icon-actusnews-logo-actusnews c-white" title="Actusnews"></span>&nbsp;<span class="icon-actusnews-logo-wire c-blue" title="wire"></span></span>
		  </a>
		  <span class="clr"></span>
		</div>
		<!-- Main menu items -->
		<div id="actusnews-menu" class="collapse navbar-collapse">
		  <ul class="nav navbar-nav">
			<li class="dropdown  actusnews-menu-menuitem">
			  <a href="#" title="Actusnews" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
				<span class="actusnews-menu-mainitem-label">Actusnews</span>&nbsp;<span class="caret" aria-hidden="true"></span>
			  </a>
			  <ul class="dropdown-menu">
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/actusnews/who-are-we" title="Who are we?">
					<span class="icon-actusnews-logo-icon ACTmenu-icon-about-us ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Who are we?</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/actusnews/our-partners-broadcasters" title="Our partners / broadcasters">
					<span class="fa fa-users ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Our partners / broadcasters</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/actusnews/international-consultation" title="International consultation">
					<span class="fa fa-globe ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">International consultation</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/actusnews/become-a-partner" title="Become a partner">
					<span class="fa fa-user-plus ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Become a partner</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/actusnews/how-broadcasting-works" title="How broadcasting works">
					<span class="fa fa-upload ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">How broadcasting works</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/actusnews/security-and-confidentiality" title="Security &amp; confidentiality">
					<span class="fa fa-expeditedssl ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Security &amp; confidentiality</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/actusnews/become-a-broadcaster" title="Become a broadcaster">
					<span class="fa fa-briefcase ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Become a broadcaster</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/actusnews/our-achievements" title="Our achievements">
					<span class="fa fa-trophy ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Our achievements</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="https://itinsider.actusnews.com/" target="_blank" title="IT Insider" rel="noopener" >
					<span class="fa fa-newspaper-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">IT Insider</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/actusnews/actusnews-security-master" title="Actusnews Security Master">
					<span class="fa fa-eye ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Actusnews Security Master</span>
				  </a>
				</li>
			  </ul>
			</li>
			<li class="dropdown  actusnews-menu-menuitem">
			  <a href="#" title="Our offers" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
				<span class="actusnews-menu-mainitem-label">Our offers</span>&nbsp;<span class="caret" aria-hidden="true"></span>
			  </a>
			  <ul class="dropdown-menu">
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/our-offers/regulated-broadcasting" title="Regulated broadcasting">
					<span class="fa fa-university ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Regulated broadcasting</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/our-offers/corporate-and-international-broadcasting" title="Corporate &amp; International broadcasting">
					<span class="fa fa-globe ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Corporate &amp; International broadcasting</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/our-offers/esef-xbrl-transmission" title="ESEF / XBRL transmission">
					<span class="fa fa-file-archive-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">ESEF / XBRL transmission</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/our-offers/targeted-and-social-broadcasting" title="Targeted  &amp; Social broadcasting">
					<span class="fa fa-share-square-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Targeted  &amp; Social broadcasting</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/our-offers/press-room" title="Press room">
					<span class="fa fa-search-plus ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Press room</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/our-offers/website-creation" title="Website creation">
					<span class="fa fa-sitemap ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Website creation</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/our-offers/website-maintenance" title="Website maintenance">
					<span class="fa fa-wrench ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Website maintenance</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/our-offers/archiving-directive-feeding" title="Archiving Directive (Feeding)">
					<span class="fa fa-plug ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Archiving Directive (Feeding)</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/our-offers/share-price" title="Share price">
					<span class="fa fa-line-chart ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Share price</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/our-offers/training" title="Training">
					<span class="fa fa-graduation-cap ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Training</span>
				  </a>
				</li>
			  </ul>
			</li>
			<li class="dropdown  actusnews-menu-menuitem">
			  <a href="#" title="Companies" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
				<span class="actusnews-menu-mainitem-label">Companies</span>&nbsp;<span class="caret" aria-hidden="true"></span>
			  </a>
			  <ul class="dropdown-menu">
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/companies/listed-on-euronext" title="Listed on Euronext">
					<span class="fa fa-area-chart ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Listed on Euronext</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/companies/listed-on-euronext-growth" title="Listed-on Euronext Growth">
					<span class="fa fa-area-chart ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Listed-on Euronext Growth</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/companies/listed-on-euronext-access" title="Listed-on Euronext Access">
					<span class="fa fa-area-chart ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Listed-on Euronext Access</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/companies/not-listed" title="Not listed">
					<span class="fa fa-industry ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Not listed</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/companies/others" title="Others">
					<span class="fa fa-building ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Others</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/companies" title="All companies">
					<span class="fa fa-building-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">All companies</span>
				  </a>
				</li>
			  </ul>
			</li>
			<li class="dropdown  actusnews-menu-menuitem active">
			  <a href="#" title="Press releases" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
				<span class="actusnews-menu-mainitem-label">Press releases</span>&nbsp;<span class="caret" aria-hidden="true"></span>
			  </a>
			  <ul class="dropdown-menu">
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/press-releases/activity" title="Activity">
					<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Activity</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/press-releases/ca-results" title="CA / results">
					<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">CA / results</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/press-releases/quarterly-financial-information" title="Quarterly Financial Information">
					<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Quarterly Financial Information</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/press-releases/releases-published-in-period-of-takeover-bid" title="Releases published in period of takeover bid">
					<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Releases published in period of takeover bid</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/press-releases/regulated" title="Regulated">
					<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Regulated</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/press-releases/corporate" title="Corporate">
					<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Corporate</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/press-releases" title="All press releases">
					<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">All press releases</span>
				  </a>
				</li>
			  </ul>
			</li>
			<li class="dropdown  actusnews-menu-menuitem">
			  <a href="#" title="Documents" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
				<span class="actusnews-menu-mainitem-label">Documents</span>&nbsp;<span class="caret" aria-hidden="true"></span>
			  </a>
			  <ul class="dropdown-menu">
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/documents/annual-reports" title="Annual reports">
					<span class="fa fa-folder-open-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Annual reports</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/documents/half-yearly-Reports" title="Half-yearly reports">
					<span class="fa fa-folder-open-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Half-yearly reports</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/documents/presentations" title="Presentations">
					<span class="fa fa-folder-open-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">Presentations</span>
				  </a>
				</li>
				<li class="actusnews-menu-submenuitem">
				  <a href="/en/documents" title="All documents">
					<span class="fa fa-folder-open-o ACTmenu-icons" aria-hidden="true"></span>
					<span class="actusnews-menu-subitem-label">All documents</span>
				  </a>
				</li>
			  </ul>
			</li>
			<li class="actusnews-menu-menuitem ">
			  <a href="/en/calendars" title="Calendars"><span class="actusnews-menu-mainitem-label">Calendars</span></a>
			</li>
			<li class="actusnews-menu-menuitem ">
			  <a href="/en/contact" title="Contact"><span class="actusnews-menu-mainitem-label">Contact</span></a>
			</li>
		  </ul>
		</div>
		<div id="actusnews-menu-connection" class="collapse navbar-collapse">
		  <ul class="nav navbar-nav navbar-right actusnews-login-item">
			<li class="actusnews-menu-submenuitem dropdown">
			  <a class="btn btn-default navbar-btn dropdown-toggle actusnews-login" data-toggle="dropdown" role="button"><span class="glyphicon glyphicon-off ACTmenu-icons"></span><span class="actusnews-menu-submenuitem-connection-label">Login</span><span class="actusnews-menu-submenuitem-connection-label-collapse">Online Member Center / Subscriber Center</span></a>
			  <div id="ACTloginform" class="dropdown-menu container ACTloginform">
				<div class="col-md-6 ACTloginform-client bg-dark">
				  <div class="ACTloginform-client-title c-blue vvvbig"><span class="fa fa-lock ACTmenu-icons" aria-hidden="true"></span><strong>Online Member Center</strong></div>
				  <div class="ACTloginform-client-text c-white">
					<p>Log in and share your information (24/7).</p>
				  </div>
				  <form id="ACT_Form_client" name="ACT_Form_Client" class="form" action="https://secure.actusnews.com/en/diffuser-space" method="post" target="_blank" rel="noopener noreferrer nofollow" autocomplete="off" onsubmit="this.form.submit(); this.form.reset(); return false;">
					<input type="hidden" value="1586455930" id="mytime" name="mytime" />
					<input type="hidden" value="" id="jvstime" name="jvstime" />
					<input type="hidden" value="" id="difjvsphp" name="difjvsphp" />
					<script>
							var date	= new Date();
							var jvstime	= Math.floor(date.getTime()/1000);
							var phptime	= 1586455930;
							var difjvsphp	= phptime - jvstime;
						//	document.write(jvstime);

						// HEURE JAVASCRIPT
						document.ACT_Form_Client.jvstime.value=jvstime;
						// DIFFERENCE HEURE JAVASCRIPT et HEURE PHP
						document.ACT_Form_Client.difjvsphp.value=difjvsphp;

						// INCREMENTATION mytime
						function ejs_time_calc(){
							var mytime = document.getElementById("mytime").value;
							mytime++;
							document.ACT_Form_Client.mytime.value=(mytime);
						}
						setInterval("ejs_time_calc()", 1000);

						// INCREMENTATION jvstime
						function jvs_time_calc(){
							var jvstime = document.getElementById("jvstime").value;
							jvstime++;
							document.ACT_Form_Client.jvstime.value=(jvstime);
						}
						setInterval("jvs_time_calc()", 1000);

						function reset_id_pass(){
							document.ACT_Form_Client.ACT_Form_Client_ID.value="";
							document.ACT_Form_Client.ACT_Form_Client_Password.value="";
						}
					</script>
					<input id="ACT_Form_Client_State" name="ACT_Form_Client_State" type="hidden" value="ACT_Form_Client_Check">
					<input id="ACT_Form_Client_ID" name="ACT_Form_Client_ID" placeholder="Login" autocomplete="new-password" type="text" tabindex="1" onkeydown="document.getElementById('ACT_Form_Client_Password').value=''" value="">
					<input id="ACT_Form_Client_Password" name="ACT_Form_Client_Password" onfocus="if(this.getAttribute('type')==='text') this.setAttribute('type','password')" placeholder="Password" type="text" autocomplete="new-password" tabindex="2" size="10" value="">
					<button id="ACT_Form_Client_Submit" class="btn bg-blue c-white" type="submit" tabindex="3" onclick="this.form.submit(); reset_id_pass(); return false;">OK</button>
					<div class="clr"></div>
				  </form>
				  <hr>
				  <div class="ACTloginform-client-text small c-white">
					<p>Forgot your password? <a class="c-blue" href="https://secure.actusnews.com/en/password" rel="noopener noreferrer nofollow" target="_blank" onclick="window.open('https://secure.actusnews.com/en/password','','width=600,height=600,left=300,top=122,resizable=yes,scrollbars=no'); return false;">Click here</a>.<br>
					  Become a broadcaster? <a class="c-blue" href="/en/actusnews/become-a-broadcaster">Contact Us</a>.
					</p>
				  </div>
				</div>
				<div class="col-md-6 ACTloginform-subscriber bg-white">
				  <div class="ACTloginform-subscriber-title c-blue vvvbig"><span class="fa fa-user ACTmenu-icons" aria-hidden="true"></span><strong>Subscriber Center</strong></div>
				  <div class="ACTloginform-subscriber-text">
					<p>Log in to change your subscription</p>
				  </div>
				  <form id="ACT_Form_Subscriber" class="form" action="/en/subscription/to_modify" method="post" autocomplete="off" onsubmit="this.form.submit(); return false;">
					<input id="ACT_Form_Subscriber_State" name="ACT_Form_Subscriber_State" type="hidden" value="CHECK">
					<input id="CURRENT_LOGIN" name="CURRENT_LOGIN" placeholder="Login" type="text" tabindex="4" onkeydown="document.getElementById('ACT_Form_Subscriber_Password').value=''" value="">
					<input id="ACT_Form_Subscriber_Password" name="PASSWORD" onfocus="if(this.getAttribute('type')==='text') this.setAttribute('type','password')" placeholder="Password" type="text" tabindex="5" value="">
					<button id="ACT_Form_Subscriber_Password_Submit" class="btn bg-blue c-white" type="button" tabindex="6" onclick="this.form.submit(); this.form.reset(); return false;">OK</button>
					<div class="clr"></div>
				  </form>
				  <hr>
				  <div class="ACTloginform-subscriber-text small">
					<p>Forgot your password? <a class="c-blue" href="/en/subscription/forget">Click here</a>.<br>
					  You do not have an account? <a class="c-blue" href="/en/subscriptions">Register now</a>.
					</p>
				  </div>
				</div>
				<div class="clr"></div>
			  </div>
			</li>
		  </ul>
		</div>
	  </div>
	</nav>
	<div id="ACTtop-content-block" class="carousel slide carousel-fade" data-ride="carousel">
		<div class="carousel-inner">
 		  
	  </div>
	  <div class="clr"></div>
	  	</div>    <div id="mainframe">
      <div class="container ACTmainframe">
        <div id="search-results-in" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 col-xl-12">
        </div>
        <div id="actusnews-press-release" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 col-xl-12">
          <!-- Column ordering push -->
          <aside class="col-sm-4 col-md-4 col-lg-4 col-xl-3 col-sm-push-8 col-md-push-8 col-lg-push-8 col-xl-push-9">
            <div class="panel ACTsda hidden-xs">
              <div class="actusnews-revive-pave">
                <div class="pave-ban text-center">
	<div style="text-align:center;width:100%;margin-top: 1.1em;">
		<ins data-revive-zoneid="4" data-revive-target="_blank" data-revive-id="d12226e05e431256079aae44559a427e"></ins>
		<script async src="https://revive.actusnews.com/www/delivery/asyncjs.php"></script>
	</div>  
                </div>
              </div>
            </div>
            <div class="panel panel-ACTsubscribe ACTsubscribe">
              <div class="panel-heading"><h4 class="panel-title"><a class="actusnews-subscribe-link c-white nodecoration" href="/en/subscriptions" title="Subscribe for FREE and receive news releases by email"><span class="fa fa-bell-o" aria-hidden="true"></span><span class="actusnews-subscribe-label">&nbsp;&nbsp;Subscribe</span></a></h4></div>
              <div class="panel-body a-center bg-dark hidden-xs">
                <a class="c-white d-block nodecoration" href="/en/subscriptions">Subscribe for <span class="c-blue">FREE</span> and receive news releases by email</a>
              </div>
            </div>
            <div class="panel panel-default ACTlanguage hidden-xs">
              <div class="panel-heading"><h4 class="panel-title"><span class="fa fa-eye-slash" aria-hidden="true"></span><span class="actusnews-langue-label">&nbsp;&nbsp;Control / Notarize</span></h4></div>
              <div class="panel-body">
                <div class="ACTlanguage-link-block text-center">
                  <a class="btn btn-link" href="https://www.actusnews-security-master.com/?utm_source=site-web&utm_medium=bouton&utm_campaign=langue-en" target="_blank" role="button" title="ACTUSNEWS SECURITY MASTER" style="width:100%; margin:0; padding:0; white-space:normal; text-decoration:none;" rel="noopener"><img style="max-width:7rem;" src="/models/images/Actusnews-Master-Security-icone.svg" alt="ACTUSNEWS SECURITY MASTER"> ACTUSNEWS <strong class="c-blue">SECURITY MASTER</strong></a>
                </div>
              </div>
            </div>
            <div class="panel panel-default ACTlanguage hidden-xs">
              <div class="panel-heading"><h4 class="panel-title"><span class="fa fa-language" aria-hidden="true"></span><span class="actusnews-langue-label">&nbsp;&nbsp;Language</span></h4></div>
              <div class="panel-body">
                <div class="ACTlanguage-link-block text-center">                  <a href="https://www.actusnews.com/fr/THERANEXUS/cp/2020/04/09/2019-full-year-results-and-update-on-activities" role="button" class="btn btn-lg" title="Français" style="margin:0;padding:0;"><span class="icon-actusnews-flags icon-actusnews-flags-fr small"></span></a>&nbsp;&nbsp;<a href="https://www.actusnews.com/en/THERANEXUS/pr/2020/04/09/2019-full-year-results-and-update-on-activities" role="button" class="btn btn-lg disabled" title="English" style="margin:0;padding:0;"><span class="icon-actusnews-flags icon-actusnews-flags-en small"></span></a>
                </div>
              </div>
            </div>
            <div class="panel panel-default ACTsearch">
              <div class="panel-heading hidden-xs"><h4 class="panel-title"><span class="fa fa-search" aria-hidden="true"></span><span class="actusnews-search-label">&nbsp;&nbsp;Search</span></h4></div>
              <!-- collapse in for xs -->
              <div class="panel-heading hidden-sm hidden-md hidden-lg hidden-xl"><a class="c-dark-grey" href="#ACTsearch-form-block" data-toggle="collapse"><h4 class="panel-title"><span class="fa fa-search" aria-hidden="true"></span><span class="actusnews-search-label">&nbsp;&nbsp;Search</span></h4></a></div>
              <div id="ACTsearch-form-block" class="panel-body collapse">
                <form action="#" class="bloc_m2" onsubmit="javascript:return false;" role="search">
                  <input id="nom_societe" aria-label="Company name" class="form-control searchone" placeholder="Company name" type="text" onkeyup="show(this.value,this.id,'en');" value="">
                  <input id="isin" aria-label="ISIN code" class="form-control searchone" placeholder="ISIN code" type="text" onkeyup="show(this.value,this.id,'en');" value="">
                  <input id="mnemo" aria-label="Ticker code" class="form-control searchone" placeholder="Ticker code" type="text" onkeyup="show(this.value,this.id,'en');" value="">
                  <select id="secteur" aria-label="Activity sector" class="form-control searchone" name="LISTE_SECTEUR" onchange="show(this.value,this.id,'en');">
<option value="">-- Activity sector --</option>
                  <option value="0001">Oil &amp; gas</option>
                  <option value="1000">Basic materials</option>
                  <option value="2000">Industrials</option>
                  <option value="3000">Consumer goods</option>
                  <option value="4000">Health care</option>
                  <option value="5000">Consumer services</option>
                  <option value="6000">Telecommunications</option>
                  <option value="7000">Utilities</option>
                  <option value="8000">Financials</option>
                  <option value="9000">Technology</option>
				  </select>
                </form>
				<div>
				  <form id="INDEX2" action="/en/search" method="post" class="bloc_m2">
					<input itemprop="query-input" aria-label="Keywords (eg annual report)" id="RECHERCHE" name="RECHERCHE" class="form-control searchtwo" placeholder="Keywords (eg annual report)" type="text" value="">
					<input class="btn btn-default" type="submit" onclick="javascript:document.forms['INDEX2'].submit();" value="OK">
				  </form>
				</div>
              </div>
            </div>
            <div class="panel panel-default ACTcollaborate hidden-xs">
              <div class="panel-heading"><h4 class="panel-title"><a class="actusnews-collaborate-link c-darkgrey nodecoration" href="/en/actusnews/become-a-broadcaster"><span class="fa fa-briefcase" aria-hidden="true"></span><span class="actusnews-collaborate-label">&nbsp;&nbsp;Become a broadcaster</span></a></h4></div>
              <div class="panel-body">
                <div class="ACTcollaborate-link-block">
                  <div class="ACTcollaborate-link-icon d-table-cell v-top"><span class="fa fa-chevron-right" aria-hidden="true"></span></div>
                  <div class="ACTcollaborate-link-text d-table-cell v-top"><span class="actusnews-offers-aside-label"><a href="/en/our-offers">Discover our offers</a></span></div>
                  <div class="clr"></div>
                </div>
                <div class="ACTcollaborate-link-block">
                  <div class="ACTcollaborate-link-icon d-table-cell v-top"><span class="fa fa-chevron-right" aria-hidden="true"></span></div>
                  <div class="ACTcollaborate-link-text d-table-cell v-top"><span class="actusnews-works-aside-label"><a href="/en/actusnews/our-achievements">Discover our achievements</a></span></div>
                  <div class="clr"></div>
                </div>
                <div class="ACTcollaborate-link-block">
                  <div class="ACTcollaborate-link-icon d-table-cell v-top"><span class="fa fa-chevron-right" aria-hidden="true"></span></div>
                  <div class="ACTcollaborate-link-text d-table-cell v-top"><span class="actusnews-contact-us-aside-label"><a href="/en/contact">Contact us</a></span></div>
                  <div class="clr"></div>
                </div>
              </div>
            </div>
            <div class="panel panel-default ACTfollow hidden-xs">
              <div class="panel-heading"><h4 class="panel-title"><span class="fa fa-random" aria-hidden="true"></span><span class="actusnews-follow-label">&nbsp;&nbsp;Follow</span></h4></div>
              <div class="panel-body">
                <div class="ACTfollow-link-block">
                  <div class="ACTfollow-link-icon d-table-cell v-top"><span class="fa fa-chevron-right" aria-hidden="true"></span></div>
                  <div class="ACTfollow-link-text d-table-cell v-top"><span class="actusnews-rss-definition-aside-label"><a href="/en/rss-definition">What is RSS?</a></span></div>
                  <div class="clr"></div>
                </div>
                <div class="ACTrssblock">
                  <div class="ACTrssblock-link-block">
                    <div class="ACTrssblock-link-icon d-table-cell v-top"><span class="fa fa-rss-square ACTrss" aria-hidden="true"></span></div>
                    <div class="ACTfollow-link-text d-table-cell v-top"><span class="actusnews-rss-full-aside-label"><a href="/en/rss" target="_blank">Actusnews Wire flow</a></span></div>
                    <div class="clr"></div>
                  </div>
                </div>
                <div class="ACTsocialblock">
                  <span itemscope itemtype="http://schema.org/Organization">
					<link itemprop="url" href="https://www.actusnews.com/fr/">
						<a itemprop="sameAs" href="https://twitter.com/Actusnewswire" target="_blank" rel="noopener" title="Actusnews Twitter"><span class="fa fa-twitter-square actusnews-social-button ACTtwitter c-twitter" aria-hidden="true"></span></a> 
						<a itemprop="sameAs" href="https://www.facebook.com/actusnewswire/" target="_blank" rel="noopener" title="Actusnews Facebook"><span class="fa fa-facebook-square actusnews-social-button ACTfacebook c-facebook" aria-hidden="true"></span></a> 
						<!--a itemprop="sameAs" href="https://plus.google.com/103110041198251506750" target="_blank" rel="noopener" title="Actusnews Google+"><span class="fa fa-google-plus-square actusnews-social-button ACTgoogleplus c-googleplus" aria-hidden="true"></span></a--> 
						<a itemprop="sameAs" href="https://www.linkedin.com/company/actusnews-wire" target="_blank" rel="noopener" title="Actusnews LinkedIn"><span class="fa fa-linkedin-square actusnews-social-button ACTlinkedin c-linkedin" aria-hidden="true"></span></a><br>
                  </span>
                </div>
              </div>
            </div>
            <div class="panel panel-ACTapps ACTapps hidden-xs">
              <div class="panel-heading"><h4 class="panel-title"><span class="fa fa-apple" aria-hidden="true"></span>&nbsp;<span class="fa fa-android" aria-hidden="true"></span>&nbsp;<span class="fa fa-windows" aria-hidden="true"></span><span class="actusnews-apps-label">&nbsp;&nbsp;Progressive Web Apps</span></h4></div>
              <div class="panel-body a-center">
                <div class="actusnews-apps-download-title-label">Install our PWA (Progressive Web App) on your smartphone or tablet by visiting <a href="/en/" title="Page d'accueil">www.actusnews.com</a> directly from your mobile device.<br><div class="qrcode a-center"><a href="https://www.actusnews.com/en/" target="_blank" rel="noopener" title="PWA - Progressive Web Apps"><img src="/pwa/qrcode/QR_act_en.png" alt="QR Code Actusnews" /></a></div></div>
                <div class="clr"></div>
              </div>
            </div>
            <div class="clr hidden-sm hidden-md hidden-lg hidden-xl"></div>
          </aside>
          <!-- Column ordering pull -->
          <section id="ACTarticles-press-release" class="col-sm-8 col-md-8 col-lg-8 col-xl-9 col-sm-pull-4 col-md-pull-4 col-lg-pull-4 col-xl-pull-3">
            <div id="recherches-financieres"></div>
            <div class="ACTmaincontent ACTmaincontent-press-release">
              <h2 class="title bg-pr c-white smallrounded"><span class="fa fa-files-o" aria-hidden="true"></span><span class="actusnews-press-release-label">&nbsp;&nbsp;THERANEXUS company press release from  09/04/2020</span></h2>
            <article class="panel panel-ACTarticles bg-light-grey ACT_SOC_1158">

              <div class="panel-heading">
                <div class="row">
				<div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 col-xl-3 ACTcompany-logo">
                  <h3 class="panel-title">
				    <a class="thumbnail" href="/en/com/THERANEXUS" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'COM_SOC_FICHE', 'SOC_1158');" title="More information about THERANEXUS">
                      <img class="img-responsive" src="/logos/societes/250_100/ACTUS-0-1158-theranexus-logo.png" alt="THERANEXUS" title="THERANEXUS">
                    </a>
				  </h3>
                </div>
                <div class="col-xs-12 col-sm-12 col-md-9 col-lg-9 col-xl-9 ACTcompany-text">
                  <h3 class="panel-title"><a class="actusnews-company-label" href="/en/com/THERANEXUS" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'COM_SOC_FICHE', 'SOC_1158');" title="More information about THERANEXUS">THERANEXUS</a></h3>
                  <span class="actusnews-market-label vsmall">(Euronext Growth Paris)</span>
                  <div class="ACTcompanyinfos-text small">
                    <div class="ACTcompanyinfos-text-isin"><strong>ISIN Code:</strong> FR0013286259</div>
                    <div class="ACTcompanyinfos-text-mnemo"><strong>Mnemo code:</strong> ALTHX</div>
					<div class="ACTcompanyinfos-text-icb-sector"><strong>ICB sector:</strong> 4573 - Biotechnology</div>
                    <div class="ACTcompanyinfos-text-website"><strong>Website:</strong> <a href="https://www.theranexus.com" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'SOC_SITE_WEB', 'SOC_1158');" target="_blank" title="Consult the company's website THERANEXUS"><!-- name="internet_invest_THERANEXUS" -->www.theranexus.com</a></div>
                  </div>
				</div>
			  </div>
			  </div>
				<div class="clr"></div>
				<div class="panel-body"> 
                  <div class="ACTcompanyinfos-buttons hidden-xs hidden-sm hidden-md col-lg-offset-3 col-xl-offset-3">            
                    <a class="btn btn-default ACTcompanyinfos bg-grey c-white" href="/en/com/THERANEXUS" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'COM_SOC_FICHE', 'SOC_1158');" title="More information about THERANEXUS"><span class="fa fa-file-text-o" aria-hidden="true"></span><span class="actusnews-mainframe-profile-label">&nbsp;&nbsp;Profile</span></a>
                    <a class="btn btn-default ACTcompanyinfos bg-pr c-white" href="/en/com/THERANEXUS/press-releases" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'SOC_COM_LIST', 'SOC_1158');" title="View the list of THERANEXUS press releases"><span class="fa fa-files-o" aria-hidden="true"></span><span class="actusnews-mainframe-pr-list-label">&nbsp;&nbsp;Press release</span></a>
                    <a class="btn btn-default ACTcompanyinfos bg-doc c-white" href="/en/com/THERANEXUS/documents" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'SOC_DOC_LIST', 'SOC_1158');" title="View the list of THERANEXUS documents"><span class="fa fa-folder-open-o" aria-hidden="true"></span><span class="actusnews-mainframe-doc-list-label">&nbsp;&nbsp;Documents</span></a>
                    <a class="btn btn-default ACTcompanyinfos bg-stock c-white" href="https://live.euronext.com/en/product/equities/FR0013286259-ALXP" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'SOC_EURONEXT_GRAPH', 'SOC_1158');" target="_blank" title="View the share price of THERANEXUS"><span class="fa fa-line-chart" aria-hidden="true"></span><span class="actusnews-mainframe-share-price-label">&nbsp;&nbsp;Share price</span></a>
                    <!-- ABO1 --><a class="btn btn-default ACTcompanyinfos bg-blue c-white" href="/en/subscriptions/THERANEXUS" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'SOC_ABO', 'SOC_1158');" title="Subscribe to THERANEXUS broadcasts"><span class="fa fa-bell-o" aria-hidden="true"></span><span class="actusnews-mainframe-subscribe-label">&nbsp;&nbsp;Subscribe</span></a>
                  </div>
                  <div class="btn-group ACTcompanyinfos-buttons-moreinfos hidden-lg hidden-xl col-md-offset-3">
                    <button class="btn btn-default dropdown-toggle" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                      More information&nbsp;<span class="fa fa-plus-circle" aria-hidden="true"></span>
                    </button>
<!-- MENU REDUIT -->
                    <ul class="dropdown-menu">
                      <li><a class="" href="/en/com/THERANEXUS" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'COM_SOC_FICHE', 'SOC_1158');" title="More information about THERANEXUS"><span class="fa fa-file-text-o" aria-hidden="true"></span><span class="actusnews-mainframe-profile-label">&nbsp;&nbsp;Profil</span></a></li>
                      <li><a class="" href="/en/com/THERANEXUS/press-releases" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'SOC_COM_LIST', 'SOC_1158');" title="View the list of THERANEXUS press releases"><span class="fa fa-files-o" aria-hidden="true"></span><span class="actusnews-mainframe-pr-list-label">&nbsp;&nbsp;Press release</span></a></li>
                      <li><a class="" href="/en/com/THERANEXUS/documents" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'SOC_DOC_LIST', 'SOC_1158');" title="View the list of THERANEXUS documents"><span class="fa fa-folder-open-o" aria-hidden="true"></span><span class="actusnews-mainframe-doc-list-label">&nbsp;&nbsp;Documents</span></a></li>
                      <li><a class="" href="https://www.euronext.com/en/products/equities/FR0013286259-ALXP/quotes" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'SOC_EURONEXT_GRAPH', 'SOC_1158');" target="_blank" title="View the share price of THERANEXUS"><span class="fa fa-line-chart" aria-hidden="true"></span><span class="actusnews-mainframe-share-price-label">&nbsp;&nbsp;Share price</span></a></li>
                      <!-- ABO2 --><li><a class="" href="/en/subscriptions/THERANEXUS" onclick="javascript:ga('send', 'event', 'THERANEXUS', 'SOC_ABO', 'SOC_1158');" title="Subscribe to THERANEXUS broadcasts"><span class="fa fa-bell-o" aria-hidden="true"></span><span class="actusnews-mainframe-subscribe-label">&nbsp;&nbsp;Subscribe</span></a></li>
                    </ul>
                  </div>
                </div>            </article>
<p><span class="fa fa-clock-o" aria-hidden="true"></span><span class="actusnews-time-label small">&nbsp;&nbsp;09/04/2020 - 18:30</span></p>            <h3 class="title c-pr">2019 FULL-YEAR RESULTS AND UPDATE ON ACTIVITIES</h3>
				<hr>
				<div id="ACTbuttonsOps-top">
				  <div class="btn-group" role="group">
					<div class="btn ACTbuttonsOps bg-pr"><a class="c-white telecharger_pdf" href="/documents_communiques/ACTUS-0-62926-theranexus_pr_2019_full_year_results_2019_en.pdf"  onclick="javascript:ga('send', 'event', 'THERANEXUS', 'COM_CP_PDF', 'CP_ACTUS-0-62926');" target="_blank" title="Consulter le PDF du communiqué de la soci&eacute;t&eacute; THERANEXUS du 09/04/2020 &agrave; 18H30"><span class="fa fa-file-pdf-o" aria-hidden="true"></span><span class="actusnews-pdf-dl-label">&nbsp;&nbsp;PDF&nbsp;(594&nbsp;Ko)</span></a></div>
                <div class="btn btn-default ACTbuttonsOps"><a class="c-grey" href="javascript:window.print();" target="_blank" title="Imprimer"><span class="fa fa-print"></span></a></div>                <div class="btn btn-default ACTbuttonsOps"><a class="c-twitter reseaux_sociaux" href="http://twitter.com/home?status=https%3A%2F%2Fwww.actusnews.com%2Fen%2FTHERANEXUS%2Fpr%2F2020%2F04%2F09%2F2019-full-year-results-and-update-on-activities" target="_blank" title="Share this press release on TWITTER" data-url="https%3A%2F%2Fwww.actusnews.com%2Fen%2FTHERANEXUS%2Fpr%2F2020%2F04%2F09%2F2019-full-year-results-and-update-on-activities"Share this press release on   data-hashtags="Actusnews"  data-count="none"><span class="fa fa-twitter-square"></span></a></div>
                <div class="btn btn-default ACTbuttonsOps"><a class="c-facebook reseaux_sociaux" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.actusnews.com%2Fen%2FTHERANEXUS%2Fpr%2F2020%2F04%2F09%2F2019-full-year-results-and-update-on-activities" target="_blank" title="Share this press release on FACEBOOK"><span class="fa fa-facebook-square"></span></a></div>
                <div class="btn btn-default ACTbuttonsOps"><a class="c-linkedin reseaux_sociaux" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.actusnews.com%2Fen%2FTHERANEXUS%2Fpr%2F2020%2F04%2F09%2F2019-full-year-results-and-update-on-activities" target="_blank" title="Share this press release on LINKEDIN"><span class="fa fa-linkedin-square"></span></a></div>

				    <div class="btn btn-default ACTbuttonsOps"><a class="act-historyback c-grey" href="javascript:history.back();" title="Back"><span class="fa fa-chevron-circle-left"></span>&nbsp;&nbsp;Back</a></div>
				  </div>
				</div>
				<div class="pr-main-content" id="act-cp"><ul> 	<li><strong>CONTROLLED&nbsp;CASH&nbsp;CONSUMPTION&nbsp;OVER FISCAL YEAR 2019 </strong></li> 	<li><strong>PROMISING PROSPECTS FOLLOWING THE RECENT SUCCESS OF THE PHASE II TRIAL FOR THN102 IN PARKINSON'S PATIENTS</strong></li> 	<li><strong>A PORTFOLIO WITH A NEW DRUG CANDIDATE BBDF-101 FURTHER TO THE EXECUTION OF AN AGREEMENT WITH THE BEYOND BATTEN DISEASE FOUNDATION (BBDF)</strong></li></ul> <p>&nbsp;</p> <p><strong>Lyon, 9 April 2020</strong> &ndash; Theranexus, a biopharmaceutical company innovating in the treatment of neurological diseases and pioneer in the development of drug candidates modulating the interaction between neurons and glial cells, today announces its results for the year ending 31 December 2019 and reviews its recent clinical milestones and outlook.</p> <p>&nbsp;</p> <p><strong>Franck Mouthon, Chairman, CEO and co-founder of Theranexus,</strong> made the following comments: <em>&ldquo;In 2019 we pursued our programs, with a Phase Ia clinical trial of THN101 for neuropathic pain, a Phase Ib trial of THN201 in Alzheimer's disease-related cognitive disorders and finally, we announced in late March the positive results of our Phase II trial of THN102 in excessive daytime sleepiness (EDS) in Parkinson's disease. In a parallel endeavor, we will continue to identify new drug candidates via our platform and we have also presented various papers on the importance of neuron-glia interactions as therapeutic targets. In late 2019, Theranexus signed an exclusive, global license agreement for the drug candidate BBDF-101</em><a href="#_ftn1" name="_ftnref1"><em><strong>[1]</strong></em></a><em> with American foundation BBDF. In expanding our portfolio with BBDF-101, destined to enter a pivotal phase leading directly to approval, and the signing of an industrial partnership to continue developing THN102, the next twelve months promise to be full of highly value-creating milestones&rdquo;.</em></p> <p>&nbsp;</p> <p><strong>2019 full-year financial results</strong></p> <p>&nbsp;</p> <p><strong>Thierry Lambert, Theranexus' Chief Financial Officer</strong> added:<em> &ldquo;Expenditure for the THN102, THN201 and THN101 developments was kept within the budgets set by the company, which reflects our careful use of our cash. Operational cashflow amounted to&nbsp;&euro;5.0 M over the financial year (compared with&nbsp;&euro;5.5 M in 2018). Moreover, immediately after the announcement of a term sheet with BBDF in July, the company raised&nbsp;&euro;2.2 million in a reserved placement, which helped to increase its cash resources. The company is currently implementing different non-dilutive funding sources (Neurolead PSPC /Development Project for Competitiveness with&nbsp;&euro;2.0 M expected in the coming 12 months, accelerated reimbursement of the 2019 Research Tax Credit for a sum of&nbsp;&euro;2.0 M, government-guaranteed bank loans, etc.) to boost its cash in view of developments planned in the medium term, starting with the BBDF-101 development&rdquo;.</em></p> <p>&nbsp;</p> <div class="table-responsive"><table border="1" cellpadding="0" cellspacing="0" class="act-table"> 	<tbody> 	<tr> 		<td><strong>In k&euro; (French GAAP)</strong></td> 		<td align="center"><strong>2019</strong></td> 		<td align="center"><strong>2018</strong></td> 	</tr> 	<tr> 		<td>Turnover</td> 		<td align="right">0</td> 		<td align="right">0</td> 	</tr> 	<tr> 		<td><strong>Operating income</strong></td> 		<td align="right"><strong>617</strong></td> 		<td align="right"><strong>175</strong></td> 	</tr> 	<tr> 		<td>&nbsp;</td> 		<td align="right">&nbsp;</td> 		<td align="right">&nbsp;</td> 	</tr> 	<tr> 		<td>Other purchases and external charges</td> 		<td align="right">5,426</td> 		<td align="right">4,969</td> 	</tr> 	<tr> 		<td>Wages and social security charges</td> 		<td align="right">2,353</td> 		<td align="right">2,117</td> 	</tr> 	<tr> 		<td>Amortization and depreciation of fixed assets</td> 		<td align="right">154</td> 		<td align="right">55</td> 	</tr> 	<tr> 		<td>Other operating expenses</td> 		<td align="right">61</td> 		<td align="right">24</td> 	</tr> 	<tr> 		<td><strong>Operating expenses</strong></td> 		<td align="right"><strong>7,994</strong></td> 		<td align="right"><strong>7,166</strong></td> 	</tr> 	<tr> 		<td>&nbsp;</td> 		<td align="right">&nbsp;</td> 		<td align="right">&nbsp;</td> 	</tr> 	<tr> 		<td><strong>Net operating income/(expenses)</strong></td> 		<td align="right"><strong>(7,377)</strong></td> 		<td align="right"><strong>(6,990)</strong></td> 	</tr> 	<tr> 		<td>&nbsp;</td> 		<td align="right">&nbsp;</td> 		<td align="right">&nbsp;</td> 	</tr> 	<tr> 		<td>Net financial income/(expense)</td> 		<td align="right">(241)</td> 		<td align="right">(31)</td> 	</tr> 	<tr> 		<td>Income tax (credit)</td> 		<td align="right">2,038</td> 		<td align="right">1,721</td> 	</tr> 	<tr> 		<td><strong>Net income/(expense)</strong></td> 		<td align="right"><strong>(5,580)</strong></td> 		<td align="right"><strong>(5,301)</strong></td> 	</tr> 	</tbody></table></div> <p style="margin-left:40px;">The 2019 full-year results were approved by the Company's Board of Directors on 9 April 2020 and were the subject of a report by the Company's Statutory Auditors.</p> <p>&nbsp;</p> <div class="table-responsive"><table border="1" cellpadding="0" cellspacing="0" class="act-table"> 	<tbody> 	<tr> 		<td><strong>In k&euro; (French GAAP)</strong></td> 		<td align="center"><strong>31/03/2020*</strong></td> 		<td align="center"><strong>31/12/2019</strong></td> 	</tr> 	<tr> 		<td>Cash available</td> 		<td align="right">7,807</td> 		<td align="right">9,452</td> 	</tr> 	</tbody></table></div> <p style="margin-left:40px;">* non-audited</p> <p>&nbsp;</p> <p>Other purchases and external expenses amounted to&nbsp;&euro;5,426 K in 2019 compared with&nbsp;&euro;4,969 K in 2018. This increase is mainly due to the clinical programs launched in 2018 and finalized in 2019 to treat Parkinson's disease (Phase II), Alzheimer's disease (Phase Ib) and to a lesser extent the clinical program targeting neuropathic pain.</p> <p>&nbsp;</p> <p>The increase in salaries and benefits, from&nbsp;&euro;2,117 K in 2018 to&nbsp;&euro;2,353 K in 2019, resulted from the recruitment of new employees in the scientific division in connection with the ramp-up of the research and development platform (18-employee workforce as of 31 December 2019 compared with 14 as of 31 December 2018).</p> <p>&nbsp;</p> <p>Amortization and depreciation of fixed assets are linked to investments in laboratory equipment in connection with the Neurolead research and development platform.</p> <p>&nbsp;</p> <p>As a result, the operating loss increased slightly from -&euro;6,990 K in 2018 to -&euro;7,377 K in 2019.</p> <p>&nbsp;</p> <p>The financial result, mainly reflecting interest on loans and repayable advances, amounted to -&euro;241 K in 2019, compared to -&euro;31 K in 2018 (most of the current debt corresponds to a bank loan contracted in the second half of 2018).</p> <p>&nbsp;</p> <p>Tax income, almost entirely composed of Research Tax Credit, amounts to&nbsp;&euro;2,038&nbsp;K compared with&nbsp;&euro;1,721&nbsp;K in 2018. This income has grown in line with research expenditure.</p> <p>&nbsp;</p> <p>The company's cash amounted to&nbsp;&euro;7,807 K at March 31, 2020, against&nbsp;&euro;9,452&nbsp;K at 31 December 2019. Cash outflows for the financial year (excluding cash flow from financing activities) remained under control:&nbsp;&euro;5,000 K in 2019 compared with&nbsp;&euro;5,539 K in 2018.</p> <p>&nbsp;</p> <p>In light of the expenditure expected over the coming twelve months, and the resources already secured to date, the company is in a position to meet its financial obligations in the coming 12 months.</p> <p>&nbsp;</p> <p align="center"><strong>THERANEXUS PROGRAMS PROGRESS REPORT</strong></p> <p>&nbsp;</p> <p><strong>Drug candidate THN102 &ndash; Excessive daytime sleepiness (EDS) in Parkinson's disease</strong></p> <p>On 31 March<a href="#_ftn2" name="_ftnref2">[2]</a>, Theranexus announced the success of its Phase II multicenter trial led in Europe and the United States involving 75 Parkinson's disease patients with EDS.</p> <p>THN102 met the primary efficacy endpoint as it significantly reduced EDS in Parkinson's patients with excessive daytime sleepiness (EDS of 16.5 on average) scored on the Epworth Sleepiness Scale (ESS)<a href="#_ftn3" name="_ftnref3">[3]</a>. The ESS score improved by 3.9 points in patients after treatment with THN102-200/2. This improvement is highly significant (p=0.01) compared with that achieved by the placebo. Moreover, the proportion of patients no longer presenting with excessive daytime sleepiness for the duration of the treatment<a href="#_ftn4" name="_ftnref4">[4]</a> was considerably higher with THN102-200/2 than in the placebo group (p=0.05).</p> <p>The trial also demonstrated the excellent tolerability of THN102 and the absence of a negative impact on the disease's other symptoms.</p> <p>It is estimated that roughly 40% of patients suffering from Parkinson's disease, i.e. 2 million people, are affected by the EDS symptom which generally manifests itself during periods of inactivity. There is currently no approved treatment for this indication.</p> <p>In light of these positive results, the company plans to join forces with an industrial partner to continue developing and marketing THN102.</p> <p>&nbsp;</p> <p>In addition, in 2019 an in-depth analysis of the results of the Phase II trial for THN102 on narcolepsy patients corroborated an over-representation of poorly responding narcoleptic patients, thus rendering the trial inconclusive.</p> <p>&nbsp;</p> <p><strong>Drug Candidate THN201 &ndash; Cognitive disorders in patients with Alzheimer's disease</strong></p> <p>THN201 (donepezil/mefloquine combination) is a drug candidate designed to treat cognitive disorders in patients with Alzheimer's disease or other types of dementia. The company conducted a Phase Ib clinical trial on 150 healthy volunteers and announced the results in January 2020. The trial revealed an extension of the pharmacological profile of THN201 compared to donepezil, the standard-of-care treatment for this indication. The good pharmacological profile of THN201 has led Theranexus to seek an industrial partner to continue its development.</p> <p>&nbsp;</p> <p><strong>Drug Candidate THN101 &ndash; Neuropathic pain</strong></p> <p>The Phase I program for safety, tolerability and pharmacokinetics in patients with neuropathic pain was completed in 2019. The trial established the good tolerability and pharmacokinetic properties of the product. The Phase II program has already been defined. It will include 370 patients suffering from neuropathic pain of diabetic or post-Zosterian origin (following shingles) in 40 to 45 investigation sites in Europe. The primary endpoint of the trial will be based on a regular self-assessment of the patient's pain by patients themselves using a numerical scale. The company will assess the launch of this clinical trial in accordance with upcoming sources of funding, notably from partners.</p> <p>&nbsp;</p> <p><strong>Drug Candidate BBDF-101 for Batten disease</strong></p> <p>In late December 2019, Theranexus and the Beyond Batten Disease Foundation (BBDF) announced an exclusive, global license agreement for the drug candidate BBDF-101 in Batten disease, a rare, fatal, genetic pediatric disorder of the nervous system for which there is no treatment. The agreement covers the clinical development of the drug candidate BBFD-101 pending approval and its commercial use. The clinical trial will begin in 2020 and include efficacy measurements comparing the development of various symptoms to natural disease progression documented on the basis of patient cohorts already followed up as well as the safety and pharmacokinetic profile of BBDF-101. To help secure the clinical development program of BBDF-101, Theranexus made a private investment operation raising&nbsp;&euro;2.2 million in July 2019.</p> <p>&nbsp;</p> <p><strong>Neurolead, a new platform enabling active agent screening of neuron-glia interactions</strong></p> <p>In early 2019, Theranexus announced that it had secured funding for a new platform called Neurolead developed in partnership with the French Alternative Energies and Atomic Energy Commission (CEA) and the Coll&egrave;ge de France. This next-generation drug candidate discovery platform combines the latest innovations in neuroscience and the use of artificial intelligence tools tailored on a project-by-project basis. It aims to extend and systematize the therapeutic concept promoted by Theranexus by increasing its scope of therapeutic applications on neuron-glia interactions. Neurolead will also optimize the medical value potential of drug candidates by integrating the identification and precise qualification of medical needs from design through to development.</p> <p>&nbsp;</p> <p>BPI France's funding package of over&nbsp;&euro;6 million in support of Neurolead will be split among Theranexus and its academic partners. Two thirds of this amount will go towards financing Theranexus' activities directly (50% in the form of grants and 50% as advances, repayment of which is conditional on the success of the project), with the remaining third financing the activities of the academic partners (French Alternative Energies and Atomic Energy Commission and the Coll&egrave;ge de France) taking part in the platform. Theranexus is currently pursuing preclinical selection and characterization activities for upcoming drug candidates expected to further expand the Company's clinical project portfolio. Further to the signing of the consortium agreement, payment of the first part of the funding amounting to&nbsp;&euro;1 M is expected during the second quarter of 2020.</p> <p>Moreover, in April 2019, Theranexus signed a research collaboration agreement with IRISA<a href="#_ftn5" name="_ftnref5"><sup><sup>[5]</sup></sup></a> using&nbsp; artificial intelligence technologies to strengthen the therapeutic targeting of neuroglial interactions of its therapeutic platform. The collaboration enhances the selection and qualification capabilities of new active agents targeting neuroglial interactions.</p> <p>&nbsp;</p> <p><strong>Scientific update</strong></p> <p>&nbsp;</p> <p>Two scientific papers were published, one focusing on expanding the proprietary library of glial effector cells in the journal <strong>ASSAY and Drug Development Technologies in July 2019</strong>, and the other on the clinical pharmacological profile of THN102 in the <strong>British Journal of Clinical Pharmacology in August 2019.</strong></p> <p>In June 2019, Theranexus established its Scientific Board composed of 4 leading experts, which will assist and guide the Company in its choices, especially the development of strategies for identifying, selecting and qualifying drug candidates targeting interactions between the brain's two cell populations, neurons and glial cells, for the treatment of central nervous system (CNS) disorders. The Scientific Board is composed of Dr Didier Cussac, Dr Jean-Antoine Girault, Dr Philippe Marin and Dr Paul Moser under the supervision of Dr Mathieu Charv&eacute;riat, Theranexus Chief Scientific Officer and Werner Rein, Chief Medical Officer.</p> <p>Finally in 2019, Theranexus presented numerous papers at scientific conferences, notably on the role of astroglial connexins in the efficacy of THN201 in neurocognitive disorders linked to Alzheimer's disease<a href="#_ftn6" name="_ftnref6">[6]</a> at the AD/PD conference<a href="#_ftn7" name="_ftnref7">[7]</a> and its new scientific data on neuron-glia interactions at NeuroFrance and Advances in Cell Based Screening in Drug Discovery. Recently the company presented the mechanism of action and impact of THN101 on neuropathic pain at the European Pain Congress (EFIC) which was held in Valencia in September 2019.</p> <p>&nbsp;</p> <p align="center"><strong>Next financial publication:</strong></p> <p align="center"><strong>Thursday July 9, 2020</strong> (before market opening): Cash position as of 30 June 2020</p> <p>&nbsp;</p> <div class="table-responsive"><table cellpadding="0" cellspacing="0" width="100%"> 	<tbody> 	<tr> 		<td align="center"><strong>ABOUT THERANEXUS</strong><br /> &nbsp;<br /> &nbsp;<br /> Theranexus is a clinical-stage biopharmaceutical company that emerged from the French Alternative Energies and Atomic Energy Commission (CEA) in 2013. It develops drug candidates for the treatment of nervous system diseases. Theranexus identified the key role played by non-neuronal cells (also known as &ldquo;glial cells&rdquo;) in the body's response to psychotropic drugs (which target the neurons). The company is a pioneer in the design and development of drug candidates affecting the interaction between neurons and glial cells. The unique, patented technology used by Theranexus is designed to improve the efficacy of psychotropic drugs already approved and on the market, by combining them with a glial cell modulator. This strategy of combining its innovations with registered drugs means Theranexus can significantly reduce development time and costs and considerably increase the chance of its drugs reaching the market.<br /> The proprietary, adaptable Theranexus platform can generate different proprietary drug candidates offering high added-value for multiple indications.<br /> Theranexus is listed on the Euronext Growth market in Paris (FR0013286259- ALTHX).<br /> More information at: <a href="http://www.theranexus.com/" target="_blank">www.theranexus.com</a>&nbsp;</td> 	</tr> 	</tbody></table></div> <p>&nbsp;</p> <p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</p> <p>&nbsp;</p> <p>&nbsp;</p> <div class="table-responsive"><table cellpadding="0" cellspacing="0"> 	<tbody> 	<tr> 		<td><strong>Contacts<br /> <br /> THERANEXUS<br /> Thierry Lambert</strong><br /> Chief Financial Officer<br /> <a href="mailto:investisseurs@theranexus.fr">investisseurs@theranexus.fr</a></td> 		<td>&nbsp;<br /> &nbsp;<br /> <strong>ACTUS finance &amp; communication<br /> Caroline Lesage</strong><br /> Investor Relations<br /> +33 (0)1 53 67 36 79 / +33 (0)1 53 67 36 75<br /> <a href="mailto:theranexus@actus.fr">theranexus@actus.fr</a><br /> &nbsp;</td> 	</tr> 	<tr> 		<td><strong>FP2COM<br /> Florence Portejoie</strong><br /> Media Relations Europe<br /> + 33 (0)6 07 76 82 83<br /> <a href="mailto:fportejoie@fp2com.fr">fportejoie@fp2com.fr</a><br /> &nbsp;</td> 		<td>&nbsp;<br /> &nbsp;<br /> &nbsp;<br /> &nbsp;<br /> &nbsp;</td> 	</tr> 	</tbody></table></div> <p>&nbsp;</p> <p>&nbsp;</p> <hr width="33%" /> <p><a href="#_ftnref1" name="_ftn1">[1]</a> <em>The Beyond Batten Disease Foundation (BBDF) is the world's largest nonprofit organization dedicated to funding research for a treatment and cure for juvenile (CLN3) Batten disease, a severe pediatric neurodegenerative orphan disorder.</em></p> <p><a href="#_ftnref2" name="_ftn2">[2]</a> <a href="https://www.theranexus.com/images/pdf/Theranexus_CP_THN102_Parkinson_FR.pdf">https://www.theranexus.com/images/pdf/Theranexus_CP_THN102_Parkinson_FR.pdf</a></p> <p><a href="#_ftnref3" name="_ftn3">[3]</a> Epworth Sleepiness Scale (ESS &ndash; the most widely used sleepiness scale, ranging from 0 to 24)</p> <p><a href="#_ftnref4" name="_ftn4">[4]</a> The ESS score must be under 11 ( ESS&lt;11, Johns, 1997)</p> <p><a href="#_ftnref5" name="_ftn5">[5]</a> French Institute for Research in Computer Science and Random Systems</p> <p><a href="#_ftnref6" name="_ftn6">[6]</a> Involvement of astroglial connexins in the efficacy of THN201 in neurocognitive disorders linked to Alzheimer's disease</p> <p><a href="#_ftnref7" name="_ftn7">[7]</a> Conference on&nbsp;Alzheimer's and Parkinson's Diseases&nbsp;and related neurological disorders</p>
				</div>

<div class="pr-main-content small"><hr><div id="act_sign_asm">
<span class="act_asm_service"><strong>This publication embed "Actusnews <span style="color:#139dd9;">SECURITY MASTER</span>".</strong></span><br />
<span class="act_asm_security"><strong>- <span style="color:#139dd9;">SECURITY MASTER</span> Key:</strong></span> <span class="act_asm_key">x5lvYMdmk5iUlWxpZ5iZbmNnl2eTx5TIa5fImGScmMyaaWlgnG2UmcfGZm9jnmds</span><br />
<span class="act_asm_control"><strong>- Check this key:</strong> <a href="https://www.security-master-key.com" title="ACTUSNEWS SECURITY MASTER Key" target="_blank">https://www.security-master-key.com</a>.</span></div><hr></div>


				</div>
				<div class="clr"></div>
				<div id="ACTbuttonsOps-bottom">
				  <div class="btn-group" role="group">
					<div class="btn ACTbuttonsOps bg-pr"><a class="c-white telecharger_pdf" href="/documents_communiques/ACTUS-0-62926-theranexus_pr_2019_full_year_results_2019_en.pdf"  onclick="javascript:ga('send', 'event', 'THERANEXUS', 'COM_CP_PDF', 'CP_ACTUS-0-62926');" target="_blank" title="Consulter le PDF du communiqué de la soci&eacute;t&eacute; THERANEXUS du 09/04/2020 &agrave; 18H30"><span class="fa fa-file-pdf-o" aria-hidden="true"></span><span class="actusnews-pdf-dl-label">&nbsp;&nbsp;PDF&nbsp;(594&nbsp;Ko)</span></a></div>
                <div class="btn btn-default ACTbuttonsOps"><a class="c-grey" href="javascript:window.print();" target="_blank" title="Imprimer"><span class="fa fa-print"></span></a></div>                <div class="btn btn-default ACTbuttonsOps"><a class="c-twitter reseaux_sociaux" href="http://twitter.com/home?status=https%3A%2F%2Fwww.actusnews.com%2Fen%2FTHERANEXUS%2Fpr%2F2020%2F04%2F09%2F2019-full-year-results-and-update-on-activities" target="_blank" title="Share this press release on TWITTER" data-url="https%3A%2F%2Fwww.actusnews.com%2Fen%2FTHERANEXUS%2Fpr%2F2020%2F04%2F09%2F2019-full-year-results-and-update-on-activities"Share this press release on   data-hashtags="Actusnews"  data-count="none"><span class="fa fa-twitter-square"></span></a></div>
                <div class="btn btn-default ACTbuttonsOps"><a class="c-facebook reseaux_sociaux" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.actusnews.com%2Fen%2FTHERANEXUS%2Fpr%2F2020%2F04%2F09%2F2019-full-year-results-and-update-on-activities" target="_blank" title="Share this press release on FACEBOOK"><span class="fa fa-facebook-square"></span></a></div>
                <div class="btn btn-default ACTbuttonsOps"><a class="c-linkedin reseaux_sociaux" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.actusnews.com%2Fen%2FTHERANEXUS%2Fpr%2F2020%2F04%2F09%2F2019-full-year-results-and-update-on-activities" target="_blank" title="Share this press release on LINKEDIN"><span class="fa fa-linkedin-square"></span></a></div>

				    <div class="btn btn-default ACTbuttonsOps"><a class="act-historyback c-grey" href="javascript:history.back();" title="Back"><span class="fa fa-chevron-circle-left"></span>&nbsp;&nbsp;Back</a></div>

				  </div><br><br><small><span class="fa fa-certificate" style="color:#ECB02E;font-size:1.5em;" aria-hidden="true"></span>&nbsp;&nbsp;<strong>Original Source:</strong> THERANEXUS</small>            </div>
          </section>
        </div>
      </div>
	</div>
	<footer class="mainfooter">
	  <div class="container">
	    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 col-xl-12 actusnews-footer">
		  <div class="col-sm-7 col-md-8 col-lg-9 col-xl-9">
		    <div class="actusnews-motto a-justify">
			  <h4>Actusnews <span class="c-blue">Wire</span></h4>
			  <hr class="dark-grey bg-dark-grey">
			  <span class="small">Professional broadcaster of corporate and regulated information, authorised by the AMF and the CSSF.<br>
			   Actusnews helps companies to increase their visibility on the Internet through a range of value-added services (Directive Archiving: automatic and real-time supply of regulated information to the sites that send out regulated information, automatic supply of corporate accounts to issuers, creation of corporate and investor sites, etc.).</span>
			</div>
		  </div>
		  <div class="col-sm-5 col-md-4 col-lg-3 col-xl-3">
		    <span class="icon-actusnews-logo-icon c-blue" style="font-size:30px !important;" aria-hidden="true"></span><span class="actusnews-brand-label">&nbsp;<span class="icon-actusnews-logo-actusnews c-white"></span>&nbsp;<span class="icon-actusnews-logo-wire c-blue"></span></span><br>
			<span class="fa fa-map-marker ACTcontacts small c-white" aria-hidden="true"></span><span class="ACTcontacts-address-footer-label small">&nbsp;&nbsp;<a class="c-white" href="https://goo.gl/maps/hMrWgKh5kVx" target="_blank" rel="noopener">52, Rue de Ponthieu 75008 Paris</a></span><br>
		    <span class="fa fa-envelope ACTcontacts small c-white" aria-hidden="true"></span><span class="ACTcontacts-mail-footer-label small">&nbsp;&nbsp;<a class="c-white" href="/en/contact" target="_blank" rel="noopener" title="Actusnews Contacts Form">Contact us</a></span><br>
		    <span class="fa fa-phone-square ACTcontacts small c-white" aria-hidden="true"></span><span class="ACTcontacts-phone-footer-label small">&nbsp;&nbsp;<a class="telephone c-white" href="tel:0033153673570" title="Contactez nous par téléphone">+33&nbsp;(0)1&nbsp;53&nbsp;67&nbsp;35&nbsp;70</a></span><br>
		    <span class="ACTcontacts-copyright-footer-label small">&copy; 2000-2020 Actusnews&nbsp;Wire</span><br>
			<span class="ACTcontacts-legals-footer-label small "><a class="c-blue" href="/en/legal-mentions">Legal Notice</a></span><br>
		    <hr class="dark-grey bg-dark-grey">
			<a href="https://twitter.com/Actusnewswire" target="_blank" rel="noopener" title="Actusnews Twitter"><span class="fa fa-twitter-square actusnews-social-button ACTtwitter" aria-hidden="true"></span></a> 
			<a href="https://www.facebook.com/pages/Actusnews/138232022866295" target="_blank" rel="noopener" title="Actusnews Facebook"><span class="fa fa-facebook-square actusnews-social-button ACTfacebook" aria-hidden="true"></span></a> 
			<a href="https://plus.google.com/103110041198251506750" target="_blank" rel="noopener" title="Actusnews Google+"><span class="fa fa-google-plus-square actusnews-social-button ACTgoogleplus" aria-hidden="true"></span></a> 
			<a href="https://www.linkedin.com/company/actusnews-wire" target="_blank" rel="noopener" title="Actusnews LinkedIn"><span class="fa fa-linkedin-square actusnews-social-button ACTlinkedin" aria-hidden="true"></span></a><br>
		  </div>
		</div>
	  </div>
	</footer>
	<div id="top-link-block" class="well hidden bg-dark">
	  <a class="top-link-block-a" href="#" onclick="$('html,body').animate({scrollTop:0},'normal');return false;" role="button" title="Top of page"><span class="fa fa-chevron-up" aria-hidden="true"></span></a>
	</div>
    <script src="/models/js/tarteaucitron/tarteaucitron.js?v=1572508128"></script>
    <script type="text/javascript">
      tarteaucitron.init({
        "hashtag": "#tarteaucitron",
        "highPrivacy": false,
        "orientation": "bottom",
        "adblocker": true,
        "showAlertSmall": true,
        "cookieslist": true,
        "removeCredit": true
      });
    </script>
	<script type="text/javascript">
	  var tarteaucitronForceLanguage = 'en';
	  tarteaucitron.user.analyticsUa = 'UA-663488-1';
	  tarteaucitron.user.analyticsMore = function () { /* add here your optionnal ga.push() */ };
	  (tarteaucitron.job = tarteaucitron.job || []).push('recaptcha');
	  (tarteaucitron.job = tarteaucitron.job || []).push('analytics');
	</script>
	<script src="/models/js/jquery-3.4.1.min.js?v=1585222435"></script>
	<script src="/models/js/jquery-migrate-3.1.0.min.js?v=1585222436"></script>
	<script src="/models/js/bootstrap.min.js?v=1550487549"></script>
	<script src="/models/js/recherche.min.js?v=1562229622"></script>
	<script src="/models/js/menu_lien.min.js?v=1487070858"></script>
	<script src="/models/js/flowup.min.js?v=1487070858"></script>
	<script src="/models/js/act-functions.min.js?v=1487865295"></script>
  </body>
</html>