<!doctype html>

<html dir="ltr" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>AERKOMM - Aerkomm Announces S-1 Registration Statement Declared Effective - 16/11/2020 - 07H30 - Actusnews Wire</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="format-detection" content="telephone=no">
<meta name="generator" content="Actusnews">
<meta name="author" content="Actusnews Wire">
<meta name="publisher" content="Actusnews">
<meta name="copyright" content="Actusnews">
<meta name="reply-to" content="webmaster@actusnews.com">
<link rel="preconnect" href="https://revive.actusnews.com/" crossorigin>
<link rel="dns-prefetch" href="https://revive.actusnews.com/">
<link rel="preconnect" href="https://www.google.com" crossorigin>
<link rel="dns-prefetch" href="https://www.google.com">
<link rel="preconnect" href="https://www.google-analytics.com/" crossorigin>
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="preconnect" href="https://www.gstatic.com/" crossorigin>
<link rel="dns-prefetch" href="https://www.gstatic.com/">
<link rel="preconnect" href="https://stats.g.doubleclick.net/" crossorigin>
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net/">
<link rel="preconnect" href="https://www.youtube.com/" crossorigin>
<link rel="dns-prefetch" href="https://www.youtube.com/">
<link rel="preconnect" href="https://www.youtube-nocookie.com/" crossorigin>
<link rel="dns-prefetch" href="https://www.youtube-nocookie.com/">
<link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<meta name="category" content="finance">
<meta name="distribution" content="global">
<link rel="canonical" href="https://www.actusnews.com/en/AERKOMM/pr/2020/11/16/aerkomm-announces-s-1-registration-statement-declared-effective">
<meta name="robots" content="index, follow">
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
		"mainEntityOfPage": {
			 "@type": "WebPage",
			 "@id": "https://www.actusnews.com/en/amp/AERKOMM/pr/2020/11/16/aerkomm-announces-s-1-registration-statement-declared-effective"
		},
        "name": "AERKOMM - Aerkomm Announces S-1 Registration Statement Declared Effective - 16/11/2020 - 07H30",
        "url": "https://www.actusnews.com/en/AERKOMM/pr/2020/11/16/aerkomm-announces-s-1-registration-statement-declared-effective",
		
        "headline": "Aerkomm Announces S-1 Registration Statement Declared Effective",
        "datePublished": "2020-11-16T07:30:00",
		"dateModified": "2020-11-16T04:57:25",
        "author": [{
			"@type": "Organization",
			"name": "AERKOMM",
			"logo": [{
				"@type": "ImageObject",
				"url": "https://www.actusnews.com/logos/societes/250_100/ACTUS-0-1212-aerkomm-logo.png"
			  }]
		  }],
        "publisher": [{
			"@type": "Organization",
			"name": "AERKOMM",
			"logo": [{
				"@type": "ImageObject",
				"url": "https://www.actusnews.com/logos/societes/250_100/ACTUS-0-1212-aerkomm-logo.png"
			  }]
		  }],
        "image": [{
			"@type": "ImageObject",
			"height": "250",
			"width": "250",
			"url": "https://www.actusnews.com/logos/societes/250/ACTUS-0-1212-aerkomm-logo.png"
		  }]
      }
    </script>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" type="application/ld+json">
		{
			"@context": "http://schema.org",
			"@type": "BreadcrumbList",
			"itemListElement": [{
				"@type": "ListItem",
				"position": 1,
				"item": {
					"@id": "https://www.actusnews.com/en/",
					"name": "Home"
					}
				},{
				"@type": "ListItem",
				"position": 2,
				"item": {
					"@id": "https://www.actusnews.com/en/press-releases",
					"name": "Press releases"
					}
				},{
				"@type": "ListItem",
				"position": 3,
				"item": {
					"@id": "https://www.actusnews.com/en/companies",
					"name": "Companies"
					}
				},{
				"@type": "ListItem",
				"position": 4,
				"item": {
					"@id": "https://www.actusnews.com/en/comAERKOMM",
					"name": "AERKOMM"
					}
				},{
				"@type": "ListItem",
				"position": 5,
				"item": {
					"@id": "https://www.actusnews.com/en/AERKOMM/pr/2020",
					"name": "Year 2020"
					}
				},{
				"@type": "ListItem",
				"position": 6,
				"item": {
					"@id": "https://www.actusnews.com/en/AERKOMM/pr/2020/11",
					"name": "Month 11"
					}
				},{
				"@type": "ListItem",
				"position": 7,
				"item": {
					"@id": "https://www.actusnews.com/en/AERKOMM/pr/2020/11/16",
					"name": "Day 16"
					}
				}
			]
		}
	</script>
<meta name="date-creation-yyyymmdd" content="19980217">
<meta name="date-revision-yyyymmdd" content="20201116">
<meta name="keywords" content="actusnews, actusnews wire, AERKOMM, AERKOMM press release, AERKOMM financial release, press release, financial release" lang="en">
<meta name="description" content="AERKOMM company press release from  16-11-2020 07H30">
<meta name="abstract" content="AERKOMM company press release from  16-11-2020 07H30">
<meta property="og:type" content="website">
<meta property="og:url" content="https://www.actusnews.com/en/AERKOMM/pr/2020/11/16/aerkomm-announces-s-1-registration-statement-declared-effective">
<meta property="og:title" content="AERKOMM">
<meta property="og:image" content="https://www.actusnews.com/logos/societes/250/ACTUS-0-1212-aerkomm-logo.png">
<meta property="og:image:width" content="250">
<meta property="og:image:height" content="250">
<meta property="og:image:alt" content="AERKOMM">
<meta property="og:description" content="Aerkomm Announces S-1 Registration Statement Declared Effective">
<meta property="og:site_name" content="Actusnews Wire">
<meta property="og:locale" content="en_EN">
<meta property="fb:app_id" content="208003810330343">
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@Actusnewswire">
<meta name="twitter:url" content="https://www.actusnews.com/en/AERKOMM/pr/2020/11/16/aerkomm-announces-s-1-registration-statement-declared-effective">
<meta name="twitter:title" content="AERKOMM">
<meta name="twitter:description" content="$AKOM #AERKOMM : Aerkomm Announces S-1 Registration Statement Declared Effective">
<meta name="twitter:image" content="https://www.actusnews.com/logos/societes/250/ACTUS-0-1212-aerkomm-logo.png">
<meta name="twitter:image:alt" content="AERKOMM">
<link rel="icon" type="image/png" sizes="32x32" href="/images/webbapp/actusnews32x32.png?v=1536332541">
<link rel="icon" type="image/png" sizes="192x192" href="/images/webbapp/actusnews192x192.png?v=1536331100">
<link rel="icon" href="/favicon.svg?v=1539336904" sizes="16x16" type="image/svg+xml">
<link rel="manifest" href="/manifest-en.json?v=1536678405">
<link rel="mask-icon" href="/images/webbapp/actusnews-safari-pinned-tab.svg?v=1536333192" color="#209cd8">
<link rel="shortcut icon" href="/favicon.svg?v=1539336904" type="image/svg+xml">
<meta name="msapplication-TileColor" content="#209cd8">
<meta name="msapplication-TileImage" content="/images/webbapp/actusnews144x144.png">
<meta name="theme-color" content="#000000">
<link href="/models/css/bootstrap.min.css?v=1550487548" rel="stylesheet">
<link href="/models/css/font-awesome.min.css?v=1487070855" rel="stylesheet">
<!--[if lt IE 9]>
	  <script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" src="/models/js/html5shiv.min.js?v=1487070858"></script>
	  <script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" src="/models/js/respond.min.js?v=1487070858"></script>
    <![endif]-->
<style type="text/css">
<!--
	/* KeySecure */
	.act_asm_service, .act_asm_security {font-weight:bold;}
	#act_sign_asm {font-size:1.4rem;}
	@media (max-width:1200px){
		.act_asm_security {font-size:0.89em;}
		.act_asm_key {font-size:0.85em;}
	}
-->
</style>
<link href="/models/css/actusnews.min.css?v=1599236174" rel="stylesheet">
<link href="/models/css/actusnews-pr.min.css?v=1555520938" rel="stylesheet">
<!--[if lt IE 9]>
	  <link href="/models/css/actusnews-lt-ie9.css?v=1510563127" rel="stylesheet">
	<![endif]-->
</head>
<body>
<noscript>
      <div class="noscript bg-blue c-white a-center">
        To access all the features of our site, you must enable JavaScript.<br>
        Here are the <a class="c-white underline" href="https://www.enable-javascript.com/en/" rel="noopener" target="_blank">instructions to enable JavaScript in your web browser</a>.
      </div>
    </noscript>
<div id="ActusnewsWire" class="a-center c-white vbig bg-blue">
<h1>Actusnews Wire - Professional broadcaster of corporate and regulated information, authorised by the AMF and the CSSF.</h1>
</div>
<nav class="navbar navbar-inverse navbar-fixed-top">
<div class="container">
<div class="navbar-header">

<button id="actusnews-menu-connection-button" class="navbar-toggle collapsed bg-blue" type="button" data-toggle="collapse" data-target="#actusnews-menu-connection" aria-expanded="false" title="Login">
<span class="sr-only">Toggle navigation</span>
<span class="glyphicon glyphicon-off c-white"></span>
<span class="c-white actusnews-menu-label">Login</span>
<span class="clr"></span>
</button>

<button id="actusnews-menu-button" class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target="#actusnews-menu" aria-expanded="false" title="Menu">
<span class="sr-only">Toggle navigation</span>
<span class="c-white actusnews-menu-label">Menu</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="clr"></span>
</button>
<a class="navbar-brand" href="/en/">
<span class="icon-actusnews-logo-icon c-blue" style="font-size:34px !important;" aria-hidden="true"></span>
<span class="actusnews-brand-label">&nbsp;<span class="icon-actusnews-logo-actusnews c-white" title="Actusnews"></span>&nbsp;<span class="icon-actusnews-logo-wire c-blue" title="wire"></span></span>
</a>
<span class="clr"></span>
</div>

<div id="actusnews-menu" class="collapse navbar-collapse">
<ul class="nav navbar-nav">
<li class="dropdown  actusnews-menu-menuitem">
<a href="#" title="Actusnews" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
<span class="actusnews-menu-mainitem-label">Actusnews</span>&nbsp;<span class="caret" aria-hidden="true"></span>
</a>
<ul class="dropdown-menu">
<li class="actusnews-menu-submenuitem">
<a href="/en/actusnews/who-are-we" title="Who are we?">
<span class="icon-actusnews-logo-icon ACTmenu-icon-about-us ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Who are we?</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/actusnews/our-partners-broadcasters" title="Our partners / broadcasters">
<span class="fa fa-users ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Our partners / broadcasters</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/actusnews/international-consultation" title="International consultation">
<span class="fa fa-globe ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">International consultation</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/actusnews/become-a-partner" title="Become a partner">
<span class="fa fa-user-plus ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Become a partner</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/actusnews/how-broadcasting-works" title="How broadcasting works">
<span class="fa fa-upload ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">How broadcasting works</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/actusnews/security-and-confidentiality" title="Security &amp; confidentiality">
<span class="fa fa-expeditedssl ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Security &amp; confidentiality</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/actusnews/become-a-broadcaster" title="Become a broadcaster">
<span class="fa fa-briefcase ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Become a broadcaster</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/actusnews/our-achievements" title="Our achievements">
<span class="fa fa-trophy ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Our achievements</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="https://itinsider.actusnews.com/" target="_blank" title="IT Insider" rel="noopener">
<span class="fa fa-newspaper-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">IT Insider</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/actusnews/actusnews-security-master" title="Actusnews Security Master">
<span class="fa fa-eye ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Actusnews Security Master</span>
</a>
</li>
</ul>
</li>
<li class="dropdown  actusnews-menu-menuitem">
<a href="#" title="Our offers" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
<span class="actusnews-menu-mainitem-label">Our offers</span>&nbsp;<span class="caret" aria-hidden="true"></span>
</a>
<ul class="dropdown-menu">
<li class="actusnews-menu-submenuitem">
<a href="/en/our-offers/regulated-broadcasting" title="Regulated broadcasting">
<span class="fa fa-university ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Regulated broadcasting</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/our-offers/corporate-and-international-broadcasting" title="Corporate &amp; International broadcasting">
<span class="fa fa-globe ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Corporate &amp; International broadcasting</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/our-offers/esef-xbrl-transmission" title="ESEF / XBRL transmission">
<span class="fa fa-file-archive-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">ESEF / XBRL transmission</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/our-offers/targeted-and-social-broadcasting" title="Targeted  &amp; Social broadcasting">
<span class="fa fa-share-square-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Targeted &amp; Social broadcasting</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/our-offers/press-room" title="Press room">
<span class="fa fa-search-plus ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Press room</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/our-offers/website-creation" title="Website creation">
<span class="fa fa-sitemap ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Website creation</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/our-offers/website-maintenance" title="Website maintenance">
<span class="fa fa-wrench ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Website maintenance</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/our-offers/archiving-directive-feeding" title="Archiving Directive (Feeding)">
<span class="fa fa-plug ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Archiving Directive (Feeding)</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/our-offers/share-price" title="Share price">
<span class="fa fa-line-chart ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Share price</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/our-offers/training" title="Training">
<span class="fa fa-graduation-cap ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Training</span>
</a>
</li>
</ul>
</li>
<li class="dropdown  actusnews-menu-menuitem">
<a href="#" title="Companies" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
<span class="actusnews-menu-mainitem-label">Companies</span>&nbsp;<span class="caret" aria-hidden="true"></span>
</a>
<ul class="dropdown-menu">
<li class="actusnews-menu-submenuitem">
<a href="/en/companies/listed-on-euronext" title="Listed on Euronext">
<span class="fa fa-area-chart ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Listed on Euronext</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/companies/listed-on-euronext-growth" title="Listed-on Euronext Growth">
<span class="fa fa-area-chart ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Listed-on Euronext Growth</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/companies/listed-on-euronext-access" title="Listed-on Euronext Access">
<span class="fa fa-area-chart ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Listed-on Euronext Access</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/companies/not-listed" title="Not listed">
<span class="fa fa-industry ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Not listed</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/companies/others" title="Others">
<span class="fa fa-building ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Others</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/companies" title="All companies">
<span class="fa fa-building-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">All companies</span>
</a>
</li>
</ul>
</li>
<li class="dropdown  actusnews-menu-menuitem active">
<a href="#" title="Press releases" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
<span class="actusnews-menu-mainitem-label">Press releases</span>&nbsp;<span class="caret" aria-hidden="true"></span>
</a>
<ul class="dropdown-menu">
<li class="actusnews-menu-submenuitem">
<a href="/en/press-releases/activity" title="Activity">
<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Activity</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/press-releases/ca-results" title="CA / results">
<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">CA / results</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/press-releases/quarterly-financial-information" title="Quarterly Financial Information">
<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Quarterly Financial Information</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/press-releases/releases-published-in-period-of-takeover-bid" title="Releases published in period of takeover bid">
<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Releases published in period of takeover bid</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/press-releases/regulated" title="Regulated">
<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Regulated</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/press-releases/corporate" title="Corporate">
<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Corporate</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/press-releases" title="All press releases">
<span class="fa fa-files-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">All press releases</span>
</a>
</li>
</ul>
</li>
<li class="dropdown  actusnews-menu-menuitem">
<a href="#" title="Documents" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
<span class="actusnews-menu-mainitem-label">Documents</span>&nbsp;<span class="caret" aria-hidden="true"></span>
</a>
<ul class="dropdown-menu">
<li class="actusnews-menu-submenuitem">
<a href="/en/documents/annual-reports" title="Annual reports">
<span class="fa fa-folder-open-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Annual reports</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/documents/half-yearly-Reports" title="Half-yearly reports">
<span class="fa fa-folder-open-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Half-yearly reports</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/documents/presentations" title="Presentations">
<span class="fa fa-folder-open-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">Presentations</span>
</a>
</li>
<li class="actusnews-menu-submenuitem">
<a href="/en/documents" title="All documents">
<span class="fa fa-folder-open-o ACTmenu-icons" aria-hidden="true"></span>
<span class="actusnews-menu-subitem-label">All documents</span>
</a>
</li>
</ul>
</li>
<li class="actusnews-menu-menuitem ">
<a href="/en/calendars" title="Calendars"><span class="actusnews-menu-mainitem-label">Calendars</span></a>
</li>
<li class="actusnews-menu-menuitem ">
<a href="/en/contact" title="Contact"><span class="actusnews-menu-mainitem-label">Contact</span></a>
</li>
</ul>
</div>
<div id="actusnews-menu-connection" class="collapse navbar-collapse">
<ul class="nav navbar-nav navbar-right actusnews-login-item">
<li class="actusnews-menu-submenuitem dropdown">
<a class="btn btn-default navbar-btn dropdown-toggle actusnews-login" data-toggle="dropdown" role="button"><span class="glyphicon glyphicon-off ACTmenu-icons"></span><span class="actusnews-menu-submenuitem-connection-label">Login</span><span class="actusnews-menu-submenuitem-connection-label-collapse">Online Member Center / Subscriber Center</span></a>
<div id="ACTloginform" class="dropdown-menu container ACTloginform">
<div class="col-md-6 ACTloginform-client bg-dark">
<div class="ACTloginform-client-title c-blue vvvbig"><span class="fa fa-lock ACTmenu-icons" aria-hidden="true"></span><strong>Online Member Center</strong></div>
<div class="ACTloginform-client-text c-white">
<p>Log in and share your information (24/7).</p>
</div>
<form id="ACT_Form_client" name="ACT_Form_Client" class="form" action="https://secure.actusnews.com/en/diffuser-space" method="post" target="_blank" rel="noopener noreferrer nofollow" autocomplete="off" onsubmit="this.form.submit(); this.form.reset(); return false;">
<input type="hidden" value="1605527172" id="mytime" name="mytime" />
<input type="hidden" value="" id="jvstime" name="jvstime" />
<input type="hidden" value="" id="difjvsphp" name="difjvsphp" />
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=">
							var date	= new Date();
							var jvstime	= Math.floor(date.getTime()/1000);
							var phptime	= 1605527172;
							var difjvsphp	= phptime - jvstime;
						//	document.write(jvstime);

						// HEURE JAVASCRIPT
						document.ACT_Form_Client.jvstime.value=jvstime;
						// DIFFERENCE HEURE JAVASCRIPT et HEURE PHP
						document.ACT_Form_Client.difjvsphp.value=difjvsphp;

						// INCREMENTATION mytime
						function ejs_time_calc(){
							var mytime = document.getElementById("mytime").value;
							mytime++;
							document.ACT_Form_Client.mytime.value=(mytime);
						}
						setInterval("ejs_time_calc()", 1000);

						// INCREMENTATION jvstime
						function jvs_time_calc(){
							var jvstime = document.getElementById("jvstime").value;
							jvstime++;
							document.ACT_Form_Client.jvstime.value=(jvstime);
						}
						setInterval("jvs_time_calc()", 1000);

						function reset_id_pass(){
							document.ACT_Form_Client.ACT_Form_Client_ID.value="";
							document.ACT_Form_Client.ACT_Form_Client_Password.value="";
						}
					</script>
<input id="ACT_Form_Client_State" name="ACT_Form_Client_State" type="hidden" value="ACT_Form_Client_Check">
<input id="ACT_Form_Client_ID" name="ACT_Form_Client_ID" placeholder="Login" autocomplete="new-password" type="text" tabindex="1" onkeydown="document.getElementById('ACT_Form_Client_Password').value=''" value="">
<input id="ACT_Form_Client_Password" name="ACT_Form_Client_Password" onfocus="if(this.getAttribute('type')==='text') this.setAttribute('type','password')" placeholder="Password" type="text" autocomplete="new-password" tabindex="2" size="10" value="">
<button id="ACT_Form_Client_Submit" class="btn bg-blue c-white" type="submit" tabindex="3" onclick="this.form.submit(); reset_id_pass(); return false;">OK</button>
<div class="clr"></div>
</form>
<hr>
<div class="ACTloginform-client-text small c-white">
<p>Forgot your password? <a class="c-blue" href="https://secure.actusnews.com/en/password" rel="noopener noreferrer nofollow" target="_blank" onclick="window.open('https://secure.actusnews.com/en/password','','width=600,height=600,left=300,top=122,resizable=yes,scrollbars=no'); return false;">Click here</a>.<br>
Become a broadcaster? <a class="c-blue" href="/en/actusnews/become-a-broadcaster">Contact Us</a>.
</p>
</div>
</div>
<div class="col-md-6 ACTloginform-subscriber bg-white">
<div class="ACTloginform-subscriber-title c-blue vvvbig"><span class="fa fa-user ACTmenu-icons" aria-hidden="true"></span><strong>Subscriber Center</strong></div>
<div class="ACTloginform-subscriber-text">
<p>Log in to change your subscription</p>
</div>
<form id="ACT_Form_Subscriber" class="form" action="/en/subscription/to_modify" method="post" autocomplete="off" onsubmit="this.form.submit(); return false;">
<input id="ACT_Form_Subscriber_State" name="ACT_Form_Subscriber_State" type="hidden" value="CHECK">
<input id="CURRENT_LOGIN" name="CURRENT_LOGIN" placeholder="Login" type="text" tabindex="4" onkeydown="document.getElementById('ACT_Form_Subscriber_Password').value=''" value="">
<input id="ACT_Form_Subscriber_Password" name="PASSWORD" onfocus="if(this.getAttribute('type')==='text') this.setAttribute('type','password')" placeholder="Password" type="text" tabindex="5" value="">
<button id="ACT_Form_Subscriber_Password_Submit" class="btn bg-blue c-white" type="button" tabindex="6" onclick="this.form.submit(); this.form.reset(); return false;">OK</button>
<div class="clr"></div>
</form>
<hr>
<div class="ACTloginform-subscriber-text small">
<p>Forgot your password? <a class="c-blue" href="/en/subscription/forget">Click here</a>.<br>
You do not have an account? <a class="c-blue" href="/en/subscriptions">Register now</a>.
</p>
</div>
</div>
<div class="clr"></div>
</div>
</li>
</ul>
</div>
</div>
</nav>
<div id="ACTtop-content-block" class="carousel slide carousel-fade" data-ride="carousel">
<div class="carousel-inner">

</div>
<div class="clr"></div>
</div> <div id="mainframe">
<div class="container ACTmainframe">
<div id="search-results-in" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 col-xl-12">
</div>
<div id="actusnews-press-release" class="col-xs-12 col-sm-12 col-md-12 col-lg-12 col-xl-12">

<aside class="col-sm-4 col-md-4 col-lg-4 col-xl-3 col-sm-push-8 col-md-push-8 col-lg-push-8 col-xl-push-9">
<div class="panel ACTsda hidden-xs">
<div class="actusnews-revive-pave">
<div class="pave-ban text-center">
<div style="text-align:center;width:100%;margin-top: 1.1em;">
<ins data-revive-zoneid="4" data-revive-target="_blank" data-revive-id="d12226e05e431256079aae44559a427e"></ins>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" async src="https://revive.actusnews.com/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
</div>
<div class="panel panel-ACTsubscribe ACTsubscribe">
<div class="panel-heading"><h4 class="panel-title"><a class="actusnews-subscribe-link c-white nodecoration" href="/en/subscriptions" title="Subscribe for FREE and receive news releases by email"><span class="fa fa-bell-o" aria-hidden="true"></span><span class="actusnews-subscribe-label">&nbsp;&nbsp;Subscribe</span></a></h4></div>
<div class="panel-body a-center bg-dark hidden-xs">
<a class="c-white d-block nodecoration" href="/en/subscriptions">Subscribe for <span class="c-blue">FREE</span> and receive news releases by email</a>
</div>
</div>
<div class="panel panel-default ACTlanguage hidden-xs">
<div class="panel-heading"><h4 class="panel-title"><span class="fa fa-eye-slash" aria-hidden="true"></span><span class="actusnews-langue-label">&nbsp;&nbsp;Control / Notarize</span></h4></div>
<div class="panel-body">
<div class="ACTlanguage-link-block text-center">
<a class="btn btn-link" href="https://www.actusnews-security-master.com/en/?utm_source=site-web&utm_medium=bouton&utm_campaign=langue-en" target="_blank" role="button" title="ACTUSNEWS SECURITY MASTER" style="width:100%; margin:0; padding:0; white-space:normal; text-decoration:none;" rel="noopener"><img style="max-width:7rem;" src="/models/images/Actusnews-Master-Security-icone.svg" alt="ACTUSNEWS SECURITY MASTER"> ACTUSNEWS <strong class="c-blue">SECURITY MASTER</strong></a>
<div class="d-block small">
Check the information in your possession from <a href="https://www.actusnews-security-master.com/en/?utm_source=site-web&utm_medium=bouton&utm_campaign=langue-en" target="_blank">our dedicated website</a> </div>
</div>
</div>
</div>
<div class="panel panel-default ACTlanguage hidden-xs">
<div class="panel-heading"><h4 class="panel-title"><span class="fa fa-language" aria-hidden="true"></span><span class="actusnews-langue-label">&nbsp;&nbsp;Language</span></h4></div>
<div class="panel-body">
<div class="ACTlanguage-link-block text-center"> <a href="https://www.actusnews.com/fr/AERKOMM/cp/2020/11/16/aerkomm-announces-s-1-registration-statement-declared-effective" role="button" class="btn btn-lg" title="Français" style="margin:0;padding:0;"><span class="icon-actusnews-flags icon-actusnews-flags-fr small"></span></a>&nbsp;&nbsp;<a href="https://www.actusnews.com/en/AERKOMM/pr/2020/11/16/aerkomm-announces-s-1-registration-statement-declared-effective" role="button" class="btn btn-lg disabled" title="English" style="margin:0;padding:0;"><span class="icon-actusnews-flags icon-actusnews-flags-en small"></span></a>
</div>
</div>
</div>
<div class="panel panel-default ACTsearch">
<div class="panel-heading hidden-xs"><h4 class="panel-title"><span class="fa fa-search" aria-hidden="true"></span><span class="actusnews-search-label">&nbsp;&nbsp;Search</span></h4></div>

<div class="panel-heading hidden-sm hidden-md hidden-lg hidden-xl"><a class="c-dark-grey" href="#ACTsearch-form-block" data-toggle="collapse"><h4 class="panel-title"><span class="fa fa-search" aria-hidden="true"></span><span class="actusnews-search-label">&nbsp;&nbsp;Search</span></h4></a></div>
<div id="ACTsearch-form-block" class="panel-body collapse">
<form action="#" class="bloc_m2" onsubmit="javascript:return false;" role="search" nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=">
<input id="nom_societe" aria-label="Company name" class="form-control searchone hidden-sm" placeholder="Company name" type="text" onkeyup="if (event.isComposing || event.keyCode === 229) { return; } show(this.value,this.id,'en');" value="" nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=">
<input id="isin" aria-label="ISIN code" class="form-control searchone hidden-sm" placeholder="ISIN code" type="text" onkeyup="if (event.isComposing || event.keyCode === 229) { return; } show(this.value,this.id,'en');" value="" nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=">
<input id="mnemo" aria-label="Ticker code" class="form-control searchone hidden-sm" placeholder="Ticker code" type="text" onkeyup="if (event.isComposing || event.keyCode === 229) { return; } show(this.value,this.id,'en');" value="" nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=">
<select id="secteur" aria-label="Activity sector" class="form-control searchone" name="LISTE_SECTEUR" onchange="show(this.value,this.id,'en');" nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=">
<option value="">-- Activity sector --</option>
<option value="55">Basic Materials</option>
<option value="40">Consumer Discretionary</option>
<option value="45">Consumer Staples</option>
<option value="60">Energy</option>
<option value="30">Financials</option>
<option value="20">Health Care</option>
<option value="50">Industrials</option>
<option value="35">Real Estate</option>
<option value="10">Technology</option>
<option value="15">Telecommunications</option>
<option value="65">Utilities</option>
</select>
</form>
<div>
<form id="INDEX2" action="/en/search" method="post" class="bloc_m2">
<input itemprop="query-input" aria-label="Keywords (eg annual report)" id="RECHERCHE" name="RECHERCHE" class="form-control searchtwo" placeholder="Keywords (eg annual report)" type="text" value="">
<input class="btn btn-default" type="submit" onclick="javascript:document.forms['INDEX2'].submit();" value="OK">
</form>
</div>
</div>
</div>
<div class="panel panel-default ACTcollaborate hidden-xs">
<div class="panel-heading"><h4 class="panel-title"><a class="actusnews-collaborate-link c-darkgrey nodecoration" href="/en/actusnews/become-a-broadcaster"><span class="fa fa-briefcase" aria-hidden="true"></span><span class="actusnews-collaborate-label">&nbsp;&nbsp;Become a broadcaster</span></a></h4></div>
<div class="panel-body">
<div class="ACTcollaborate-link-block">
<div class="ACTcollaborate-link-icon d-table-cell v-top"><span class="fa fa-chevron-right" aria-hidden="true"></span></div>
<div class="ACTcollaborate-link-text d-table-cell v-top"><span class="actusnews-offers-aside-label"><a href="/en/our-offers">Discover our offers</a></span></div>
<div class="clr"></div>
</div>
<div class="ACTcollaborate-link-block">
<div class="ACTcollaborate-link-icon d-table-cell v-top"><span class="fa fa-chevron-right" aria-hidden="true"></span></div>
<div class="ACTcollaborate-link-text d-table-cell v-top"><span class="actusnews-works-aside-label"><a href="/en/actusnews/our-achievements">Discover our achievements</a></span></div>
<div class="clr"></div>
</div>
<div class="ACTcollaborate-link-block">
<div class="ACTcollaborate-link-icon d-table-cell v-top"><span class="fa fa-chevron-right" aria-hidden="true"></span></div>
<div class="ACTcollaborate-link-text d-table-cell v-top"><span class="actusnews-contact-us-aside-label"><a href="/en/contact">Contact us</a></span></div>
<div class="clr"></div>
</div>
</div>
</div>
<div class="panel panel-default ACTfollow hidden-xs">
<div class="panel-heading"><h4 class="panel-title"><span class="fa fa-random" aria-hidden="true"></span><span class="actusnews-follow-label">&nbsp;&nbsp;Follow</span></h4></div>
<div class="panel-body">
<div class="ACTfollow-link-block">
<div class="ACTfollow-link-icon d-table-cell v-top"><span class="fa fa-chevron-right" aria-hidden="true"></span></div>
<div class="ACTfollow-link-text d-table-cell v-top"><span class="actusnews-rss-definition-aside-label"><a href="/en/rss-definition">What is RSS?</a></span></div>
<div class="clr"></div>
</div>
<div class="ACTrssblock">
<div class="ACTrssblock-link-block">
<div class="ACTrssblock-link-icon d-table-cell v-top"><span class="fa fa-rss-square ACTrss" aria-hidden="true"></span></div>
<div class="ACTfollow-link-text d-table-cell v-top"><span class="actusnews-rss-full-aside-label"><a href="/en/rss" target="_blank">Actusnews Wire flow</a></span></div>
<div class="clr"></div>
</div>
</div>
<div class="ACTsocialblock">
<span itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="https://www.actusnews.com/fr/">
<a itemprop="sameAs" href="https://twitter.com/Actusnewswire" target="_blank" rel="noopener" title="Actusnews Twitter"><span class="fa fa-twitter-square actusnews-social-button ACTtwitter c-twitter" aria-hidden="true"></span></a>
<a itemprop="sameAs" href="https://www.facebook.com/actusnewswire/" target="_blank" rel="noopener" title="Actusnews Facebook"><span class="fa fa-facebook-square actusnews-social-button ACTfacebook c-facebook" aria-hidden="true"></span></a>

<a itemprop="sameAs" href="https://www.linkedin.com/company/actusnews-wire" target="_blank" rel="noopener" title="Actusnews LinkedIn"><span class="fa fa-linkedin-square actusnews-social-button ACTlinkedin c-linkedin" aria-hidden="true"></span></a><br>
</span>
</div>
</div>
</div>
<div class="panel panel-ACTapps ACTapps hidden-xs">
<div class="panel-heading"><h4 class="panel-title"><span class="fa fa-apple" aria-hidden="true"></span>&nbsp;<span class="fa fa-android" aria-hidden="true"></span>&nbsp;<span class="fa fa-windows" aria-hidden="true"></span><span class="actusnews-apps-label">&nbsp;&nbsp;Progressive Web Apps</span></h4></div>
<div class="panel-body a-center">
 <div class="actusnews-apps-download-title-label">Install our PWA (Progressive Web App) on your smartphone or tablet by visiting <a href="/en/" title="Page d'accueil">www.actusnews.com</a> directly from your mobile device.<br><div class="qrcode a-center"><a href="https://www.actusnews.com/en/" target="_blank" rel="noopener" title="PWA - Progressive Web Apps"><img src="/pwa/qrcode/QR_act_en.png" alt="QR Code Actusnews" /></a></div></div>
<div class="clr"></div>
</div>
</div>
<div class="clr hidden-sm hidden-md hidden-lg hidden-xl"></div>
</aside>

<section id="ACTarticles-press-release" class="col-sm-8 col-md-8 col-lg-8 col-xl-9 col-sm-pull-4 col-md-pull-4 col-lg-pull-4 col-xl-pull-3">
<div id="recherches-financieres"></div>
<div class="ACTmaincontent ACTmaincontent-press-release">
<h2 class="title bg-pr c-white smallrounded"><span class="fa fa-files-o" aria-hidden="true"></span><span class="actusnews-press-release-label">&nbsp;&nbsp;AERKOMM company press release from 16/11/2020</span></h2>
 <article class="panel panel-ACTarticles bg-light-grey ACT_SOC_1212">
<div class="panel-heading">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 col-xl-3 ACTcompany-logo">
<h3 class="panel-title">
<a class="thumbnail" href="/en/com/AERKOMM" onclick="javascript:ga('send', 'event', 'AERKOMM', 'COM_SOC_FICHE', 'SOC_1212');" title="More information about AERKOMM">
<img class="img-responsive" src="/logos/societes/250_100/ACTUS-0-1212-aerkomm-logo.png" alt="AERKOMM" title="AERKOMM">
</a>
</h3>
</div>
<div class="col-xs-12 col-sm-12 col-md-9 col-lg-9 col-xl-9 ACTcompany-text">
<h3 class="panel-title"><a class="actusnews-company-label" href="/en/com/AERKOMM" onclick="javascript:ga('send', 'event', 'AERKOMM', 'COM_SOC_FICHE', 'SOC_1212');" title="More information about AERKOMM">AERKOMM</a></h3>
<span class="actusnews-market-label vsmall">(Euronext Paris - Compartiment C)</span>
<div class="ACTcompanyinfos-text small">
<div class="ACTcompanyinfos-text-isin"><strong>ISIN Code:</strong> US00774B2088</div>
<div class="ACTcompanyinfos-text-mnemo"><strong>Mnemo code:</strong> AKOM</div>
<div class="ACTcompanyinfos-text-icb-sector"><strong>ICB sector:</strong> 15102015 - Telecommunications Services</div>
</div>
</div>
</div>
</div>
<div class="clr"></div>
<div class="panel-body">
<div class="ACTcompanyinfos-buttons hidden-xs hidden-sm hidden-md col-lg-offset-3 col-xl-offset-3">
<a class="btn btn-default ACTcompanyinfos bg-grey c-white" href="/en/com/AERKOMM" onclick="javascript:ga('send', 'event', 'AERKOMM', 'COM_SOC_FICHE', 'SOC_1212');" title="More information about AERKOMM"><span class="fa fa-file-text-o" aria-hidden="true"></span><span class="actusnews-mainframe-profile-label">&nbsp;&nbsp;Profile</span></a>
<a class="btn btn-default ACTcompanyinfos bg-pr c-white" href="/en/com/AERKOMM/press-releases" onclick="javascript:ga('send', 'event', 'AERKOMM', 'SOC_COM_LIST', 'SOC_1212');" title="View the list of AERKOMM press releases"><span class="fa fa-files-o" aria-hidden="true"></span><span class="actusnews-mainframe-pr-list-label">&nbsp;&nbsp;Press release</span></a>
<a class="btn btn-default ACTcompanyinfos bg-doc c-white" href="/en/com/AERKOMM/documents" onclick="javascript:ga('send', 'event', 'AERKOMM', 'SOC_DOC_LIST', 'SOC_1212');" title="View the list of AERKOMM documents"><span class="fa fa-folder-open-o" aria-hidden="true"></span><span class="actusnews-mainframe-doc-list-label">&nbsp;&nbsp;Documents</span></a>
<a class="btn btn-default ACTcompanyinfos bg-stock c-white" href="https://live.euronext.com/en/product/equities/US00774B2088-XPAR" onclick="javascript:ga('send', 'event', 'AERKOMM', 'SOC_EURONEXT_GRAPH', 'SOC_1212');" target="_blank" title="View the share price of AERKOMM"><span class="fa fa-line-chart" aria-hidden="true"></span><span class="actusnews-mainframe-share-price-label">&nbsp;&nbsp;Share price</span></a>
<a class="btn btn-default ACTcompanyinfos bg-blue c-white" href="/en/subscriptions/AERKOMM" onclick="javascript:ga('send', 'event', 'AERKOMM', 'SOC_ABO', 'SOC_1212');" title="Subscribe to AERKOMM broadcasts"><span class="fa fa-bell-o" aria-hidden="true"></span><span class="actusnews-mainframe-subscribe-label">&nbsp;&nbsp;Subscribe</span></a>
</div>
<div class="btn-group ACTcompanyinfos-buttons-moreinfos hidden-lg hidden-xl col-md-offset-3">
<button class="btn btn-default dropdown-toggle" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
More information&nbsp;<span class="fa fa-plus-circle" aria-hidden="true"></span>
</button>

<ul class="dropdown-menu">
<li><a class="" href="/en/com/AERKOMM" onclick="javascript:ga('send', 'event', 'AERKOMM', 'COM_SOC_FICHE', 'SOC_1212');" title="More information about AERKOMM"><span class="fa fa-file-text-o" aria-hidden="true"></span><span class="actusnews-mainframe-profile-label">&nbsp;&nbsp;Profil</span></a></li>
<li><a class="" href="/en/com/AERKOMM/press-releases" onclick="javascript:ga('send', 'event', 'AERKOMM', 'SOC_COM_LIST', 'SOC_1212');" title="View the list of AERKOMM press releases"><span class="fa fa-files-o" aria-hidden="true"></span><span class="actusnews-mainframe-pr-list-label">&nbsp;&nbsp;Press release</span></a></li>
<li><a class="" href="/en/com/AERKOMM/documents" onclick="javascript:ga('send', 'event', 'AERKOMM', 'SOC_DOC_LIST', 'SOC_1212');" title="View the list of AERKOMM documents"><span class="fa fa-folder-open-o" aria-hidden="true"></span><span class="actusnews-mainframe-doc-list-label">&nbsp;&nbsp;Documents</span></a></li>
<li><a class="" href="https://www.euronext.com/en/products/equities/US00774B2088-XPAR/quotes" onclick="javascript:ga('send', 'event', 'AERKOMM', 'SOC_EURONEXT_GRAPH', 'SOC_1212');" target="_blank" title="View the share price of AERKOMM"><span class="fa fa-line-chart" aria-hidden="true"></span><span class="actusnews-mainframe-share-price-label">&nbsp;&nbsp;Share price</span></a></li>
<li><a class="" href="/en/subscriptions/AERKOMM" onclick="javascript:ga('send', 'event', 'AERKOMM', 'SOC_ABO', 'SOC_1212');" title="Subscribe to AERKOMM broadcasts"><span class="fa fa-bell-o" aria-hidden="true"></span><span class="actusnews-mainframe-subscribe-label">&nbsp;&nbsp;Subscribe</span></a></li>
</ul>
</div>
</div> </article>
<p><span class="fa fa-clock-o" aria-hidden="true"></span><span class="actusnews-time-label small">&nbsp;&nbsp;16/11/2020 - 07:30</span></p> <h3 class="title c-pr">Aerkomm Announces S-1 Registration Statement Declared Effective</h3>
<hr>
<div id="ACTbuttonsOps-top">
<div class="btn-group" role="group">
<div class="btn ACTbuttonsOps bg-pr"><a class="c-white telecharger_pdf" href="/documents_communiques/ACTUS-0-66135-press-release-aerkomm-announces-s-1-registration-statement-declared-effective.pdf" onclick="javascript:ga('send', 'event', 'AERKOMM', 'COM_CP_PDF', 'CP_ACTUS-0-66135');" target="_blank" title="Consulter le PDF du communiqué de la soci&eacute;t&eacute; AERKOMM du 16/11/2020 &agrave; 07H30"><span class="fa fa-file-pdf-o" aria-hidden="true"></span><span class="actusnews-pdf-dl-label">&nbsp;&nbsp;PDF&nbsp;(381&nbsp;Ko)</span></a></div>
<div class="btn btn-default ACTbuttonsOps"><a class="c-grey" href="javascript:window.print();" target="_blank" title="Imprimer"><span class="fa fa-print"></span></a></div> <div class="btn btn-default ACTbuttonsOps"><a class="c-twitter reseaux_sociaux" href="https://twitter.com/home?status=https%3A%2F%2Fwww.actusnews.com%2Fen%2FAERKOMM%2Fpr%2F2020%2F11%2F16%2Faerkomm-announces-s-1-registration-statement-declared-effective" target="_blank" title="Share this press release on TWITTER" data-url="https%3A%2F%2Fwww.actusnews.com%2Fen%2FAERKOMM%2Fpr%2F2020%2F11%2F16%2Faerkomm-announces-s-1-registration-statement-declared-effective" Share this press release on data-hashtags="Actusnews" data-count="none"><span class="fa fa-twitter-square"></span></a></div>
<div class="btn btn-default ACTbuttonsOps"><a class="c-facebook reseaux_sociaux" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.actusnews.com%2Fen%2FAERKOMM%2Fpr%2F2020%2F11%2F16%2Faerkomm-announces-s-1-registration-statement-declared-effective" target="_blank" title="Share this press release on FACEBOOK"><span class="fa fa-facebook-square"></span></a></div>
<div class="btn btn-default ACTbuttonsOps"><a class="c-linkedin reseaux_sociaux" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.actusnews.com%2Fen%2FAERKOMM%2Fpr%2F2020%2F11%2F16%2Faerkomm-announces-s-1-registration-statement-declared-effective" target="_blank" title="Share this press release on LINKEDIN"><span class="fa fa-linkedin-square"></span></a></div>
<div class="btn btn-default ACTbuttonsOps"><a class="act-historyback c-grey" href="javascript:history.back();" title="Back"><span class="fa fa-chevron-circle-left"></span>&nbsp;&nbsp;Back</a></div>
</div>
</div>
<div class="pr-main-content" id="act-cp"><p><strong>FREMONT, Calif., </strong>November 16, 2020 -- Aerkomm Inc. (&quot;Aerkomm&quot; or &ldquo;the Company&rdquo;) (Euronext Paris: AKOM; OTCQX: AKOM), a development stage service provider of In-Flight Entertainment and Connectivity solutions for the airline industry using Ka-band technology, today announced the United States Securities and Exchange Commission (the &ldquo;SEC&rdquo;) has declared the Company's registration statement on Form S-1 effective (File No. 333-233674) as of November 6, 2020.</p> <p>This S-1 Registration Statement relates to the Company selling maximum of 1,951,219 shares, or&nbsp;&euro;40,000,000, of common stock at a&nbsp;&euro;20.50 offering price per share. The Company plans to use the proceeds from this offering for general corporate purposes, including working capital, product development, marketing activities, expanding its internal organization and other capital expenditures including the building of the Company's first ground station and data center in the Asia region.</p> <p>The SEC's Notice of Effectiveness may be accessed through the SEC's website at<a href="https://protect-us.mimecast.com/s/3PqmC31jyMFGmvPVi2umjD?domain=sec.gov"> https://www.sec.gov/Archives/edgar/data/1590496/999999999520003093/9999999995-20-003093-index.htm</a>. A copy also may be obtained from the Company. A registration statement relating to these securities has been filed with the SEC, but has not yet become effective. This press release shall not constitute an offer to sell or a solicitation of an offer to buy nor shall there be any offer or sale of these securities in any state or jurisdiction in which such offer, solicitation or sale would be unlawful prior to registration or qualification under the securities laws of such state or jurisdiction.</p> <p><strong>About Aerkomm Inc.</strong></p> <p>Aerkomm Inc. (Euronext Paris: AKOM; OTCQX: AKOM), operating through its wholly owned subsidiary, Aircom Pacific, Inc., is a development stage service provider of in-flight entertainment and connectivity solutions for the airline industry. The Company strives to become a leading provider of a wide range of in-flight broadband entertainment and connectivity services, including Wi-Fi connectivity, cellular networks, movies, gaming, live television, and music. Aerkomm aims to reshape the market for in-flight entertainment and connectivity services by offering on-board connectivity to its airline partners and passengers for free, generating revenue through advertising and on-board transactions.</p> <p>More information about Aerkomm is available at <a href="http://www.aerkomm.com" target="_blank">www.aerkomm.com</a>.</p> <p><strong>Safe Harbor Statement</strong></p> <p>This release does not constitute an offer to sell or a solicitation of offers to buy any securities of any entity. This release contains certain forward-looking statements based on our current expectations, forecasts and assumptions that involve risks and uncertainties. Forward-looking statements in this release are based on information available to us as of the date hereof. Our actual results may differ materially from those stated or implied in such forward-looking statements, due to risks and uncertainties associated with our business, which include the risk factors disclosed in our periodic filings with the Securities and Exchange Commission (the &quot;SEC&quot;) under the Securities Exchange Act of 1934, as amended, as well as in our Registration Statement on Form S-1 filed with the SEC (SEC File No. 333-237942) on April 30, 2020, as amended to date. Forward-looking statements include statements regarding our expectations, beliefs, intentions or strategies regarding the future and can be identified by forward-looking words such as &quot;anticipate,&quot; &quot;believe,&quot; &quot;could,&quot; &quot;estimate,&quot; &quot;expect,&quot; &quot;intend,&quot; &quot;may,&quot; &quot;should,&quot; and &quot;would&quot; or similar words. We assume no obligation to update the information included in this press release, whether as a result of new information, future events or otherwise.</p> <p><strong>Investor Relations Contact:</strong></p> <p>William Zima</p> <p>ICR Inc.</p> <p><a href="/cdn-cgi/l/email-protection#87d0eeebebeee6eaa9ddeeeae6c7eee4f5eee9e4a9e4e8ea"><span class="__cf_email__" data-cfemail="d681bfbababfb7bbf88cbfbbb796bfb5a4bfb8b5f8b5b9bb">[email&#160;protected]</span></a></p> <p>+1 (203) 682-8233</p> <p>SOURCE Aerkomm Inc.</p>
</div>
<div class="pr-main-content small"><hr><div id="act_sign_asm">
<span class="act_asm_service"><strong>This publication embed "Actusnews <span style="color:#139dd9;">SECURITY MASTER</span>".</strong></span><br />
<span class="act_asm_security"><strong>- <span style="color:#139dd9;">SECURITY MASTER</span> Key:</strong></span> <span class="act_asm_key">xmyeZJyaYZybnG1vYctqa2dsl2xmxWHFmWWVlmieY8mWnG9hyJplnMXHZm9nlmhr</span><br />
<span class="act_asm_control"><strong>- Check this key:</strong> <a href="https://www.security-master-key.com" title="ACTUSNEWS SECURITY MASTER Key" target="_blank">https://www.security-master-key.com</a>.</span></div><hr></div>
</div>
<div class="clr"></div>
<div id="ACTbuttonsOps-bottom">
<div class="btn-group" role="group">
<div class="btn ACTbuttonsOps bg-pr"><a class="c-white telecharger_pdf" href="/documents_communiques/ACTUS-0-66135-press-release-aerkomm-announces-s-1-registration-statement-declared-effective.pdf" onclick="javascript:ga('send', 'event', 'AERKOMM', 'COM_CP_PDF', 'CP_ACTUS-0-66135');" target="_blank" title="Consulter le PDF du communiqué de la soci&eacute;t&eacute; AERKOMM du 16/11/2020 &agrave; 07H30"><span class="fa fa-file-pdf-o" aria-hidden="true"></span><span class="actusnews-pdf-dl-label">&nbsp;&nbsp;PDF&nbsp;(381&nbsp;Ko)</span></a></div>
<div class="btn btn-default ACTbuttonsOps"><a class="c-grey" href="javascript:window.print();" target="_blank" title="Imprimer"><span class="fa fa-print"></span></a></div> <div class="btn btn-default ACTbuttonsOps"><a class="c-twitter reseaux_sociaux" href="https://twitter.com/home?status=https%3A%2F%2Fwww.actusnews.com%2Fen%2FAERKOMM%2Fpr%2F2020%2F11%2F16%2Faerkomm-announces-s-1-registration-statement-declared-effective" target="_blank" title="Share this press release on TWITTER" data-url="https%3A%2F%2Fwww.actusnews.com%2Fen%2FAERKOMM%2Fpr%2F2020%2F11%2F16%2Faerkomm-announces-s-1-registration-statement-declared-effective" Share this press release on data-hashtags="Actusnews" data-count="none"><span class="fa fa-twitter-square"></span></a></div>
<div class="btn btn-default ACTbuttonsOps"><a class="c-facebook reseaux_sociaux" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.actusnews.com%2Fen%2FAERKOMM%2Fpr%2F2020%2F11%2F16%2Faerkomm-announces-s-1-registration-statement-declared-effective" target="_blank" title="Share this press release on FACEBOOK"><span class="fa fa-facebook-square"></span></a></div>
<div class="btn btn-default ACTbuttonsOps"><a class="c-linkedin reseaux_sociaux" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.actusnews.com%2Fen%2FAERKOMM%2Fpr%2F2020%2F11%2F16%2Faerkomm-announces-s-1-registration-statement-declared-effective" target="_blank" title="Share this press release on LINKEDIN"><span class="fa fa-linkedin-square"></span></a></div>
<div class="btn btn-default ACTbuttonsOps"><a class="act-historyback c-grey" href="javascript:history.back();" title="Back"><span class="fa fa-chevron-circle-left"></span>&nbsp;&nbsp;Back</a></div>
</div><br><br><small><span class="fa fa-certificate" style="color:#ECB02E;font-size:1.5em;" aria-hidden="true"></span>&nbsp;&nbsp;<strong>Original Source:</strong> AERKOMM</small>
</div>
</section>
</div>
</div>
</div>
<footer class="mainfooter">
<div class="container">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 col-xl-12 actusnews-footer">
<div class="col-sm-7 col-md-8 col-lg-9 col-xl-9">
<div class="actusnews-motto a-justify">
<h4>Actusnews <span class="c-blue">Wire</span></h4>
<hr class="dark-grey bg-dark-grey">
<span class="small">Professional broadcaster of corporate and regulated information, authorised by the AMF and the CSSF.<br>
Actusnews helps companies to increase their visibility on the Internet through a range of value-added services (Directive Archiving: automatic and real-time supply of regulated information to the sites that send out regulated information, automatic supply of corporate accounts to issuers, creation of corporate and investor sites, etc.).</span>
</div>
</div>
<div class="col-sm-5 col-md-4 col-lg-3 col-xl-3">
<span class="icon-actusnews-logo-icon c-blue" style="font-size:30px !important;" aria-hidden="true"></span><span class="actusnews-brand-label">&nbsp;<span class="icon-actusnews-logo-actusnews c-white"></span>&nbsp;<span class="icon-actusnews-logo-wire c-blue"></span></span><br>
<span class="fa fa-map-marker ACTcontacts small c-white" aria-hidden="true"></span><span class="ACTcontacts-address-footer-label small">&nbsp;&nbsp;<a class="c-white" href="https://goo.gl/maps/hMrWgKh5kVx" target="_blank" rel="noopener">52, Rue de Ponthieu 75008 Paris</a></span><br>
<span class="fa fa-envelope ACTcontacts small c-white" aria-hidden="true"></span><span class="ACTcontacts-mail-footer-label small">&nbsp;&nbsp;<a class="c-white" href="/en/contact" target="_blank" rel="noopener" title="Actusnews Contacts Form">Contact us</a></span><br>
<span class="fa fa-phone-square ACTcontacts small c-white" aria-hidden="true"></span><span class="ACTcontacts-phone-footer-label small">&nbsp;&nbsp;<a class="telephone c-white" href="tel:0033153673570" title="Contactez nous par téléphone">+33&nbsp;(0)1&nbsp;53&nbsp;67&nbsp;35&nbsp;70</a></span><br>
<span class="ACTcontacts-copyright-footer-label small">&copy; 2000-2020 Actusnews&nbsp;Wire</span><br>
<span class="ACTcontacts-legals-footer-label small "><a class="c-blue" href="/en/legal-mentions">Legal Notice</a></span><br>
<hr class="dark-grey bg-dark-grey">
<a href="https://twitter.com/Actusnewswire" target="_blank" rel="noopener" title="Actusnews Twitter"><span class="fa fa-twitter-square actusnews-social-button ACTtwitter" aria-hidden="true"></span></a>
<a href="https://www.facebook.com/pages/Actusnews/138232022866295" target="_blank" rel="noopener" title="Actusnews Facebook"><span class="fa fa-facebook-square actusnews-social-button ACTfacebook" aria-hidden="true"></span></a>
<a href="https://plus.google.com/103110041198251506750" target="_blank" rel="noopener" title="Actusnews Google+"><span class="fa fa-google-plus-square actusnews-social-button ACTgoogleplus" aria-hidden="true"></span></a>
<a href="https://www.linkedin.com/company/actusnews-wire" target="_blank" rel="noopener" title="Actusnews LinkedIn"><span class="fa fa-linkedin-square actusnews-social-button ACTlinkedin" aria-hidden="true"></span></a><br>
</div>
</div>
</div>
</footer>
<div id="top-link-block" class="well hidden bg-dark">
<a class="top-link-block-a" href="#" onclick="$('html,body').animate({scrollTop:0},'normal');return false;" role="button" title="Top of page"><span class="fa fa-chevron-up" aria-hidden="true"></span></a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" src="/models/js/tarteaucitron/tarteaucitron.js?v=1602657261"></script>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" type="text/javascript">
      tarteaucitron.init({
        "hashtag": "#tarteaucitron",
        "highPrivacy": false,
        "orientation": "bottom",
        "adblocker": true,
        "showAlertSmall": true,
        "cookieslist": true,
        "removeCredit": true
      });
    </script>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" type="text/javascript">
	  var tarteaucitronForceLanguage = 'en';
	  tarteaucitron.user.analyticsUa = 'UA-663488-1';
	  tarteaucitron.user.analyticsMore = function () { /* add here your optionnal ga.push() */ };
	  (tarteaucitron.job = tarteaucitron.job || []).push('recaptcha');
	  (tarteaucitron.job = tarteaucitron.job || []).push('analytics');
	</script>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" src="/models/js/jquery-3.5.1.min.js?v=1588694899"></script>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" src="/models/js/jquery-migrate-3.3.0.min.js?v=1588694899"></script>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" src="/models/js/bootstrap.min.js?v=1550487549"></script>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" src="/models/js/recherche.min.js?v=1598028568"></script>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" src="/models/js/menu_lien.min.js?v=1487070858"></script>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" src="/models/js/flowup.min.js?v=1487070858"></script>
<script nonce="VCJGgnUu/CZ4AGzxfu9JohWbA9eq4vIl87XYzIR9FPU=" src="/models/js/act-functions.min.js?v=1487865295"></script>
</body>
</html>